BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2008, 09:42 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: M1
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Voice Dialing failure?!

Please Login to Remove!

hey guys i'm new to this forum, see that we have a great bb community sharing ideas and solving bb probs collectively..

i've a prob which i can't seem to find any answer to..
got the bb bold 5 days ago..after toying with it for a day, my voice dialling functionality just died on me.. i'd activate the voice-dialling function and it'd read "initializing, please wait" then proceed to close on its own..

went back to my service provider and they do not have a solution, they gave me a new bold instead..

voice dialling worked initially, but after the software upgrade the same prob occured again..

i don't think its a hardware failure, but software-wise i dont know how to fix it?

any expert opinion is highly needed!!! thanks in advance, i don't want to change another set again.. its so troublesome!
Offline  
Old 10-27-2008, 12:31 PM   #2 (permalink)
Knows Where the Search Button Is
 
dgiznya's Avatar
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: Cingular
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VLINGO option

Try Vlingo

Don't know why VAD is not working but as an alternative...
try VLINGO

maybe that will work for you.
I like it.

DG
Offline  
Old 10-27-2008, 12:43 PM   #3 (permalink)
Knows Where the Search Button Is
 
dgiznya's Avatar
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: Cingular
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dumb Question

Sorry, it is probably a dumb question but did you check your voice dialing settings under the options tab?

DG
Offline  
Old 10-28-2008, 08:48 AM   #4 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: M1
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey thanks a bunch dg..

unfortunately, vlingo does not support the bold os. i give up on my vad. going back to my carrier to do a one-for-one exchange..

thanks again
Offline  
Old 01-01-2009, 06:48 AM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Vodafone Italy
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem.. It could NOT find any names in my address book, just kept repeating "please speak your command" (or whatever, mine's in Italian)..
So I used the Sync app, one way phone->pc, csv file, and saved my contacts
I created an empy csv file and fed it back to my phone, literally flushing all the contacts
Then I fed the orginal csv back and restored all the contacts. The first time I used VAD it ran though my address book and now it's working again.
Offline  
Old 01-03-2009, 11:42 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: b.mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

had teh same problem after installing some software. though i cannot remember which. But a battery pull solves the problem for me.

Was using a Jawbone 2 and it really work wonders on the VAD as it eliminates ALL background noise! I can even use VAD in the car with my windows down now.
Offline  
Old 01-04-2009, 01:46 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: Toronto, ON, Canada
Model: 9000
PIN: N/A
Carrier: Robbers Wireless
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, Vlingo is quite cool... This is what VAD should have been!


I can't get VAD to recognize 1/2 the stuff I say :(


Quote:
Originally Posted by lemehtlem View Post
unfortunately, vlingo does not support the bold os. i give up on my vad. going back to my carrier to do a one-for-one exchange..
VLingo works great with the Bold!!!

Last edited by coolspot : 01-04-2009 at 02:00 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.