BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2008, 06:17 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: Bold
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why it shows "Radio Path unavailable"??

Please Login to Remove!

My bold always show "Radio Path unavailable", then the call failed? but the signal is full!!!!
and now i totally cant make and receive call in my room, but not outside the building!!
Also I want to ask how can I connect to the Bold using bluetooth to use the 3G network on my MAC???
Offline  
Old 10-27-2008, 07:39 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
OS: 5.0.0.451
Carrier: Rogers
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't help you on the bluetooth.

But I would ask what OS you are running on? If its not .162 or higher I would suggest updating it. there is a thread with a link to a legit .162 release for your Bold. I would start there and see if the problem goes away.
Offline  
Old 10-28-2008, 08:58 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Toronto, Canada
Model: 9900
Carrier: Rogers, Telus, Orange
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree, update the OS on the Bold. I had the same issue with mine running an old OS.

As for the BlueTooth modem on the Mac, here is a link to the scripts if you are running 10.5.

Updated Modem Scripts for OS X 10.5 (Leopard) - Fibble.org

It works nicely. I use the script for the 8800. When I was actually using an 8800 I would only get one session before a hard reboot of the BB was needed. With the 9000 there doesn't seem to be the same problem.
Offline  
Old 10-28-2008, 11:20 AM   #4 (permalink)
New Member
 
Join Date: Oct 2008
Model: Bold
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Today I found the way to fix out the "Radio path unavailable" problem.
Go to the Mobile Network Options, and change the Network Mode to 2G only, then it all works, now I can receive and make calls in my room, but not in the 2G&3G mode. That's wired. and I also updated the OS, the newest OS also has the same problem, and the only way to fix it is by changing the Network Mode!!!
RIM really need to update the OS asap to fix this problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.