BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2008, 05:28 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have had the ATT Bold on ATT for a week now and it has some bugs.

Please Login to Remove!

1) One time all my settings for my loud and vibrate reverted back to the defaults and I had to reconfigure them.
2) Today while in the calendar the screen went blank, the red message light came on, and it rebooted.
3) Sometimes emails and Blackberry messages just go into a pending state for several mins even when i have great 3g reception. sometimes rebooting, turning the wireless on and off or just waiting will resolve this.

I may reload the OS or try a diff version.

anyone else have these issues?
Offline  
Old 10-29-2008, 06:37 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've suggested this before in other posts from Berry peeps who have had issues with new OS'es. The first thing I would do, for every app that I use that isn't a native app in the OS, is find out from the original developer/publisher of the software if they guarantee that the app is compatible with the OS.

Then, for each app that I get a positive response that yes, it is compatible, I would load that app on the device and run a series of smoke tests. Try to hit on all of the basic functionality of the app. Then move on to the next app and repeat.

If I load an app onto the device where it is not known if is compatible, I would make a note of it. And if I start seeing issues after loading this app, I would remove it and see if any adverse behavior still persists.

I'm not saying you are but I sense that there are a number of people who make the assumption that all of their favorite apps will work on the new platforms. This is not a good assumption to make. I would proceed with caution, knowing that if something crops up, I would suspect a 3rd party app first, not necessarily the OS. This would be especially more probable in my opinion for people who restore/transfer a backup from a previous device (4.5 and below) to a 4.6 device.

Through a process of elimination, I would try to determine which app that might be. If the problem persists with no 3rd party apps on the device, then I might begin to suspect the OS and possibly experiment with previous versions.

My two cents.
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 10-29-2008, 06:42 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought about that actually but my problems have been pretty intermittent but still more then normal for a blackberry.

Jivetalk is the one I use the most followed by facebook and google maps.
Offline  
Old 10-29-2008, 07:02 PM   #4 (permalink)
Thumbs Must Hurt
 
Attila The Hun's Avatar
 
Join Date: Sep 2007
Location: CT, USA
Model: 9800
OS: win 7,mac
PIN: N/A
Carrier: AT&T,Orang
Posts: 86
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by richard371 View Post
1) One time all my settings for my loud and vibrate reverted back to the defaults and I had to reconfigure them.
2) Today while in the calendar the screen went blank, the red message light came on, and it rebooted.
3) Sometimes emails and Blackberry messages just go into a pending state for several mins even when i have great 3g reception. sometimes rebooting, turning the wireless on and off or just waiting will resolve this.

I may reload the OS or try a diff version.

anyone else have these issues?
don't be afanded but stop playing with your phone and you will not have problems
Offline  
Old 10-29-2008, 07:06 PM   #5 (permalink)
Thumbs Must Hurt
 
BBFanboy's Avatar
 
Join Date: Oct 2008
Model: 9800
OS: 337
PIN: N/A
Carrier: Rogers
Posts: 76
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Attila The Hun View Post
don't be afanded but stop playing with your phone and you will not have problems
Yes, if you don't use your phone you will not have any problems with it!
__________________
The flame goes on..
Blackberry since 2004, Torch currently
Offline  
Old 10-29-2008, 08:01 PM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

Update the OS to .162 or .167 IMMEDIATELY. That cures a lot of woes for folks.
Offline  
Old 10-29-2008, 10:03 PM   #7 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Attila The Hun View Post
don't be afanded but stop playing with your phone and you will not have problems
Reasonable minds would have to assume this was meant as a joke. No?
Offline  
Old 10-29-2008, 10:51 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Update the OS to .162 or .167 IMMEDIATELY. That cures a lot of woes for folks.
If it is an ATT Bold, would it not have come with .167?
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 10-29-2008, 11:10 PM   #9 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

I don't know, but buying a new device, even one just released, does not mean you get the latest OS. Very often it's a couple of revisions behind the latest version.
Offline  
Old 10-30-2008, 12:38 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8300
Carrier: AT&T
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Attila The Hun View Post
don't be afanded but stop playing with your phone and you will not have problems
Seriously?

The guy paid at least $300 for the thing... I think it's reasonable to expect it to work.
Offline  
Old 10-30-2008, 06:12 AM   #11 (permalink)
Thumbs Must Hurt
 
JvKintheUSA's Avatar
 
Join Date: Apr 2008
Location: Canton, Georgia
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by richard371 View Post
1) One time all my settings for my loud and vibrate reverted back to the defaults and I had to reconfigure them.
2) Today while in the calendar the screen went blank, the red message light came on, and it rebooted.
3) Sometimes emails and Blackberry messages just go into a pending state for several mins even when i have great 3g reception. sometimes rebooting, turning the wireless on and off or just waiting will resolve this.

I may reload the OS or try a diff version.

anyone else have these issues?
I agree with masonfoley that 3rd party apps are usually to blame
Offline  
Old 10-30-2008, 12:23 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have .167 and I got it free at the launch party. We are going to order a few hundred of these Bold's shortly for the firm so I am just mentioning some of the problems I am seeing. I am sure being a new device these things are to be expected.

I am going to stop leaving jivetalk running in the background and see if there is any improvement.
Offline  
Old 10-30-2008, 04:39 PM   #13 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .167

I think the word is the .167 OS the Bold comes with is a beta version...The upgrade on AT&T wich is the multi language 2.58 or something like that is the newest .167 software and is better....try it out and see if its better
Offline  
Old 10-30-2008, 05:17 PM   #14 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8200
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by richard371 View Post
1) One time all my settings for my loud and vibrate reverted back to the defaults and I had to reconfigure them.
2) Today while in the calendar the screen went blank, the red message light came on, and it rebooted.
3) Sometimes emails and Blackberry messages just go into a pending state for several mins even when i have great 3g reception. sometimes rebooting, turning the wireless on and off or just waiting will resolve this.

I may reload the OS or try a diff version.

anyone else have these issues?
I had purchased an unlocked Bold a couple of months ago and all of your experiences happened to me and more. I would have my Bold in my pocket and out of the blue, the message light would come on and the phone would turn off, reboot, etc.

What worked for me was to go back to version .147 of the OS. It solved everyone of the issues I had. And so far, none of them have cropped back up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.