BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2008, 01:50 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Etisalat
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default my bold cannot call? losing signal and does not pick up again

Please Login to Remove!

I have a rather annoying problem and all help is appreciated.

Whenever I lose the signal (eg. in elevators, deep garage, or just random cell change, etc), the bold may not pick it up again. However it shows it has data signal and everything seems ok. No emails coming though. When I try to make a call, it is quiet then the unknown number melody plays. If I do not notice it stays like that for hours. People trying to call me are informed I was not available. I found if I switch the device off and on with the red hang off button that helps. Signal is back, 20 emails hurries to come in. I hoped upgrading from .125 to .167 would help, so I tried, nothing changed.

The funny thing that it only does it in the UAE. Last week I was in Germany and it worked like dream. I asked my colleagues noone else has this problem. What is going on?

Thanks.
Offline  
Old 11-02-2008, 08:45 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
OS: 5.0.0.451
Carrier: Rogers
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (9000)

Is your phone set up for both 2g and 3g? I could see this happening with it set to 3g only, and losing a signal.
Goto manage connections, mobile network option and see what its set to.

If all else fails, set it to 2g only and see if that helps? Are your coworkers also using a Bold?
Offline  
Old 11-02-2008, 10:20 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Etisalat
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, Mark. It is set on 3G&2G. I will try with 2Gonly. Yes, I only asked the ones with Bold.

I paid more attention since:
1. when it happens, the signal strength meter shows good signal, but there is nothing next to it (does not say whether gsm, 3g, EDGE, etc).
2. with .167, red button switch off does not help as when i do it freezes showing the operator logo screen. so i have to take the battery out and wait long to restart...
3. it just happened overnight. was sitting next to me on the bedside table and when i went to sleep it was ok, but unable to make calles/receive emails by the morning. there might have been a drop in coverage, though. funny thing that my non-smart basic nokia works fine never had problems in the same flat.
Offline  
Old 11-02-2008, 10:22 PM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Etisalat
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and one more, if i leave it late in zombie state, it drops the battery down considerably. like now. so it does something, but what?
Offline  
Old 11-03-2008, 06:45 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
bogman's Avatar
 
Join Date: Aug 2007
Location: UK
Model: 9700
PIN: N/A
Carrier: T-Mobile UK
Posts: 290
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have had a similiar problem. When I come out of an elevator or underground etc.., it can take MINUTES to pick up the signal again. I'm set to "3G & 2G". When it happened one time, I switched off the Mobile Network using Manage Connections - and switched it straight back on. It then picked up the signal again within a couple of seconds.

I never had this problem with my Pearl - and I'm still on the same network and working in the same office etc...

Since I upgraded to .167, I haven't noticed this happening as much - however, I haven't been paying a huge amount of attention to it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.