BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2008, 07:12 PM   #1 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fatal Error / 507

Please Login to Remove!

I attempted to reinstall the OS on my Bold, and each attempt gave me a "fatal error was encountered" in DM. So I wiped the phone with JL and attempted to install the OS fresh, except I continue getting the "fatal error" message in DM, and when I launch the apploader.exe. I have tried 3 OS versions that I had previously loaded on the device.

One other bit of info, it seems that the DM cannot establish a connection to the device. When attempting to install an OS from DM, it hangs at the connecting to boot ROM phase, and apploader hangs at the connecting to ARM phase. It does display the PIN option in the dropdown so it ot does connect in some way.

This device was bought retail from Rogers, and was not preproduction. All functionality was available on the phone just before the OS wipe.

Anyone have any ideas? I'm willing to try anything at this point... just let me know if I need to run out and get chicken blood and some sage.

Last edited by Shaun : 11-04-2008 at 07:13 PM.
Offline  
Old 11-04-2008, 07:35 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: Cingular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen on several of our 8310's. The solution for me was to reboot the PC, pull the battery and run JL one more time then start DM and try it again.

Good Luck...
Offline  
Old 11-04-2008, 07:36 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Or..

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 11-04-2008, 10:36 PM   #4 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestion Earthdog, I tried everything you posted with no success. I did load DM and the OS on my wife's laptop and the OS install was successful, so it is clearly an issue with my desktop and DM working together.

Thanks for the link NJ but I had already gone through that process and the error persisted, albeit slightly different, hanging at the "connecting to device ARM" that would loop for several minutes as the device would reboot over and over.
Offline  
Old 11-04-2008, 10:40 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Have you done a wipe with JL_CMDER (or Javaloader) to make sure it is starting fresh?
Offline  
Old 11-04-2008, 10:48 PM   #6 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, to be more specific I did the following:

1.) attempted to install 4.6.0.167 - Fatal Error
2.) Connected and wiped with JL_Cmdr
3.) attempted to install 4.6.0.167 (via DM) - Fatal Error
4.) attempted to install 4.6.0.162 (via DM) - Fatal Error
5.) attempted to install 4.6.0.147 (via DM) - Fatal Error
6.) attempted to install 4.6.0.147 (via App Loader/loader.exe) - Fatal Error
7.) reinstalled DM
8.) attempted to install 4.6.0.147 (via DM) - Fatal Error
9.) Rebooted PC
10.) Connected and wiped with JL_Cmdr
11.) attempted to install 4.6.0.147 (via DM) - Fatal Error
12.) attempted to install 4.6.0.147 (via App Loader/loader.exe) - Fatal Error

Thankfully I got it back up and running off my wife's laptop, but this certainly has me scratching my head.

Last edited by Shaun : 11-04-2008 at 10:50 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.