BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2008, 11:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: SoCal
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email account set up problem

Please Login to Remove!

OK I've done something wrong but uncertain what.
Picked up my Bold Yesterday while traveling out of town. Through "set up" I created 3 email accounts and after some tinkering got everything working well.
Today back home realized I have these same accounts set up in BIS. Suddenly, I now have 6 email accounts setup on the Bold. I try going into "set up" again but am taken to a different AT&T site where my only option is to login or create new BIS account. This is different than the site where I set up the accounts yesterday on the Bold. I login to BIS and delete the 3 accounts there, send service books and now I am down to 2 email accounts on the Bold but I see no way to delete these. They only exist on the Bold and whenever I go into set up I end up at BIS and the accounts do not exist there.

Just trying to get back to square one.

Thanks for any help.
Offline  
Old 11-05-2008, 12:11 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

On your device, go to Options > Advanced > Service Books, and delete ALL and ANY email accounts there listed with the @ symbol, you should have two per address, a [CICAL] and a [CIMIME] entry. Delete all.

While powered on, remove the battery on your device, replace to reboot. Check again to confirm they are all deleted.

Now, go back to your BIS account and add or recreate those email addresses you desire pushed to the device.
Offline  
Old 11-05-2008, 12:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: SoCal
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks very much. I had been there but always get a bit nervous "deleting" anything I may not fully understand.

Cheers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.