BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   WIFI problem with Bold on AT&T (http://www.blackberryforums.com/general-9000-series-discussion-bold/158028-wifi-problem-bold-t.html)

jporlier 11-05-2008 05:27 PM

WIFI problem with Bold on AT&T
 
Hi All.

I just got a Bold on the ATT network. I set it up to use the WIFI network at my house. There is limited cell service here, so I thought this would work well to get my email while at home.

The bold hooks up to the WIFI network fine, but nothing happens (cant use the browser, or emails don't come through). Is there something I need to do different? I was under the impression even if the cell radio was shut off, but it was still on WIFI you could get emails and use the black berry browser. Am I wrong?

One other thing. How do I get a different browser than Media net?

Everything works fine on EDGE.

Thanks.

speed4tu 11-05-2008 11:03 PM

I have been wondering about how it works with wifi at home also. I am about to jump off the boat and buy one. Miss my Curves.

bimmerd00d 11-05-2008 11:34 PM

You need to use the browser with the WWW icon instead of MEdia Net. Are you sure all your icons are unhid? Also check the Applications folder.

ChiTown 11-05-2008 11:53 PM

Quote:

Originally Posted by bimmerd00d (Post 1159407)
You need to use the browser with the WWW icon instead of MEdia Net. Are you sure all your icons are unhid? Also check the Applications folder.

Thanks, that was helpful. I switched my primary browser and it worked.

Is there any way to pull down your BES email using wifi? I don't see a setting to change that option anywhere?

Thanks again,

JD914 11-06-2008 12:37 AM

I was wondering the same. T Mobiles UMA allows you to access ALL blackberry features including make phone calls but I'm not sure about what AT&T wifi allows.

vhato 11-06-2008 08:25 PM

Our Bolds have no problem send/receiveing E-mail over WiFi with the cellular radio turned off. There is no setting on the BES as it is Automatic, unless your homes Internet Router is blocking traffic on port 3101 I think.


All times are GMT -5. The time now is 04:45 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.