BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2008, 01:44 PM   #1 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Brand New Bold problem...

Please Login to Remove!

I just got my bold and I plug in the USB cable and it will not connect to the computer. I have tried 4 different cables and nothing. When I plug it in, the clock comes up and I esc out quick and I see that the battery is charging for a split second and then not.....

Anyone?
Offline  
Old 11-06-2008, 01:59 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10213014
Carrier: at&t
Posts: 435
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

page 10 of my Getting Started guide indicates that "When the battery is charging, a clock face appears." my old usb cable seemed a little tight fitting into left side of the bold, but it did fit, and i see the clock face (which now alone will be indicating of "charging"?) i think i'll miss seeing the old charge symbol and the old bars slowly fill back up during charging, but i still like the bold very much

sorry if this isn't precisely responsive
Offline  
Old 11-06-2008, 02:00 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would make certain it has a decent amount of charge on the battery before attempting this. Maybe it came with a completely drained battery? Do you have a wall charger?
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 11-06-2008, 02:06 PM   #4 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The battery charge is fine..Clearly not the issue.

I have now tried it on another PC and it works fine..Then tried it on my MAC, works fine. For some reason on my desktop PC, it will not connect, nor will the computer even recognize it. Other BB's are connecting to the desktop fine. Very weird.

Running Vista32 and DTM 4.6
Offline  
Old 11-06-2008, 02:09 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland View Post
The battery charge is fine..Clearly not the issue.

I have now tried it on another PC and it works fine..Then tried it on my MAC, works fine. For some reason on my desktop PC, it will not connect, nor will the computer even recognize it. Other BB's are connecting to the desktop fine. Very weird.

Running Vista32 and DTM 4.6
Are you attempting to connect to a powered or non-powered USB port?
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 11-06-2008, 02:18 PM   #6 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by masonfoley View Post
Are you attempting to connect to a powered or non-powered USB port?

BUS powered USB
Offline  
Old 11-06-2008, 02:22 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm...shot in the dark but have you tried connecting with the Mass Storage mode turned off?
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 11-06-2008, 02:24 PM   #8 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by masonfoley View Post
Hmmm...shot in the dark but have you tried connecting with the Mass Storage mode turned off?

I can do that...but it works fine on another PC running the same setup (vista32 and dtm 4.6)....Don't see why that would work.
Offline  
Old 11-06-2008, 02:26 PM   #9 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Some computers don't like a connection through a USB hub. Will it connect if you plus the USB cable directly into the pc?
Offline  
Old 11-06-2008, 02:32 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland View Post
I can do that...but it works fine on another PC running the same setup (vista32 and dtm 4.6)....Don't see why that would work.
Like I said, shot in the dark but there may be a slight difference in the USB implementation in the Bold hardware that introduces an incompatible variance. This is simply troubleshooting at this point.
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 11-06-2008, 02:34 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Some computers don't like a connection through a USB hub. Will it connect if you plus the USB cable directly into the pc?
I have often encountered scenarios where passive or powered hubs vs. direct USB connection via the motherboard have had different results. It's the reason I, personally, don't use USB hubs.
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 11-06-2008, 02:35 PM   #12 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Some computers don't like a connection through a USB hub. Will it connect if you plus the USB cable directly into the pc?

It's not connected through a hub, it's connected directly into the motherboards USB ports...
Offline  
Old 11-06-2008, 02:42 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
masonfoley's Avatar
 
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland View Post
It's not connected through a hub, it's connected directly into the motherboards USB ports...
You appeared to have indicated this in your response when you said "BUS powered". At least we know for sure now. ;)
__________________
Cheers,
Mason

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Offline  
Old 11-06-2008, 04:05 PM   #14 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Deleted vendor.xml

rebooted computer and problem solved..

weird
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.