BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   major bold issues --day 1 (http://www.blackberryforums.com/general-9000-series-discussion-bold/158262-major-bold-issues-day-1-a.html)

miteybucs 11-06-2008 09:12 PM

major bold issues --day 1
 
ok, first time here...hoping someone has some good advice :)

I bought a bold last night. It was working great and then this morning I couldnt reply to some emails. I would hit reply but then when I went to menu to "send" the "send" wasnt there..only save draft and full menu which didnt have a send option. I called att and was told to remove battery. When I did that I got 3 or 4 java uncaught exception errors. when I hit ok the screen was minus any email folder! it wasnt anywhere to be found. I took it back to store and they were stumped so they replaced it with a new bold. now 5-6 hours later and many fine emails, I just lost ability to send a reply again???? I called service and they had me reboot and sent me service book which corrected it. I now have 3 emails on my phone. 2 I cannot respond to ( prior to them sending me the service pack ) and one I can respond to ( the one he sent me a test on )

is anyone else having this issue with these? is it something I have done? I did download 3 applications from the blackberry site all saying approved for bold.

Ron L 11-06-2008 09:18 PM

I had that happen and went into the e-mail set up and went under settings and service books and then sent service books to server and that fixed the problem....

miteybucs 11-07-2008 05:29 AM

thanks ..will try. has happened with 2 bolds in 1 day so I assume is going to be an issue

LocoStrange 11-07-2008 09:51 AM

Ive had that Java error a few times and doing a reboot solved that problem

e-how 11-07-2008 10:26 AM

My issues so far have been minor, but annoying. Here's a good example: My battery life mysteriously seems to go UP the longer it goes without charging! When I got to work today, I had full battery bars on my desktop, but the life indicator displayed 30%. 20 minutes later, it now displays as 90%. Amazing! lol

I know it's not really going up...it's just a glitch. Rather funny though.

JSanders 11-07-2008 10:36 AM

The battery "meter" on your Bold is just not quite calculating correctly, it will register fine over a couple of charges.


All times are GMT -5. The time now is 12:53 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.