BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2008, 10:08 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Brooklyn NY
Model: 9630
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Rogers Bold on AT&T Keeps on restarting

Please Login to Remove!

I need some advice on how to solve this issue.

i have a rogers bold on AT&T's network i love the phone. i have the latest software .167 my problem is as follows my BB reboots at least 5 times a day the times it does it is when i get into my car the bluetooth will activate and then after an email comes in or i go to a program the device reboots. This happens in all my cars with blutooth. Now i can be sitting at my desk and click on a program to open or an email and when i am finished the device will reboot. not more the 5 min ago i plugged my earphone in and when to play a song and it rebooted. I need help on what should i do. i dont know what app or setting is causing it. th funny thing is that i can go for a few days with no issues and then it just starts up again. I need some expert help
Offline  
Old 11-07-2008, 10:13 AM   #2 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would try the Media Card issue first. Do you have a media card in the phone, if so, try this:

8320 restarting after OS 4.5 upgrade

If not, or this doesn't help I would start looking at the third party apps you have installed.
Offline  
Old 11-07-2008, 10:17 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Brooklyn NY
Model: 9630
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks its not a media card issue it happens with or without the card. i am going to remove all the apps and see but i think i need to do a wipeout and reinstall i just need to remember how to do a clean install.
Offline  
Old 11-07-2008, 11:51 AM   #4 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

See this post for a walk through on the JL_Cmder tool.

http://www.blackberryforums.com/gene...-jl_cmder.html
Offline  
Old 11-07-2008, 12:44 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Brooklyn NY
Model: 9630
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Shaun View Post
See this post for a walk through on the JL_Cmder tool.

http://www.blackberryforums.com/gene...-jl_cmder.html
thanks.
Offline  
Old 11-07-2008, 01:23 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Location: Canada
Model: 9000
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing with the one I got from Rogers... did a quick swap of devices and no problems since. Then again I had the choice of returning the device within 30 days so a swap was not a problem. Don't know if you have that option.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.