BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2008, 03:26 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Location: Sacramento, CA
Model: 9650
OS: 5.0.0.732
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold does not use tones set in my profiles

Please Login to Remove!

I have changed the tones for message, calendar, level 1 alert etc. for my loud profile and the Bold will not use my choices. The choices are standard tones I used on my curve. I have pulled the battery and tried setting them multiple times to no avail. Anyone else having this issue or ideas on how to resolve the problem.

Blackberry 9000
ATT standard OS
Offline  
Old 11-07-2008, 04:15 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by brentjwi View Post
I have changed the tones for message, calendar, level 1 alert etc. for my loud profile and the Bold will not use my choices. The choices are standard tones I used on my curve. I have pulled the battery and tried setting them multiple times to no avail. Anyone else having this issue or ideas on how to resolve the problem.

Blackberry 9000
ATT standard OS
Shout out from Sac Town! Are you 100% certain that the Loud profile is the *active* profile?

E-

P.S. And WOW that was a long time coming for your first post!!
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs

Last edited by Thatzmister2u : 11-07-2008 at 04:16 PM.
Offline  
Old 11-07-2008, 04:21 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cjcarbone's Avatar
 
Join Date: Jan 2008
Location: New Jersey
Model: 8310
PIN: K PANTHER
Carrier: ATT
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, make sure that you are setting the out of holster, and in holster, the same. If you use a magnetic holster, it will ignore your out of holster settings.
Offline  
Old 11-07-2008, 04:24 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cjcarbone View Post
Also, make sure that you are setting the out of holster, and in holster, the same. If you use a magnetic holster, it will ignore your out of holster settings.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 11-07-2008, 05:12 PM   #5 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300)

It needs more Ram!!!


Yeah same issue. Migrated profiles are "blanked" out when they get on the bold. Despite it sharing "some" coMmon ringtones. It blows. But the phone is ridicoulously awesome
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 11-07-2008, 05:30 PM   #6 (permalink)
New Member
 
Join Date: Feb 2005
Location: Sacramento, CA
Model: 9650
OS: 5.0.0.732
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I usually rotate between loud/silent and vibrate. So, yes I am using loud as my active profile. It makes a tone (haven't looked up which one it is exactly) but it is not the tone I have chosen. I did use the Desktop manager to migrate my Curve to the Bold. I do have different in holster and out of holster settings. The only difference is that I use vibrate and tone for in holster and tone only for out of holster.

As for long time to first post....

This a a great forum and I have always been able to find the help I need by searching the topics.
Offline  
Old 12-08-2008, 11:08 AM   #7 (permalink)
Thumbs Must Hurt
 
mikadad's Avatar
 
Join Date: Oct 2006
Location: CHULA VISTA, CA
Model: 9810
OS: 7.0.0
Carrier: ATT
Posts: 165
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

my ringtones that are on my 8G card do not even show up when chosing sounds for the profiles, I have to go BROWSE them. But they all used to show up with the preinstalled ones on my previous 8300 Curve. Is this a new "feature" of the Bold?
__________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.