BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2008, 10:37 AM   #1 (permalink)
Knows Where the Search Button Is
 
redtarga's Avatar
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My PC wouldn't recognize my BOLD!

Please Login to Remove!

Just got a BOLD from Taiwan Mobile with my AT&T SIM, and my PC just would not connect to the BOLD. Everything else works fine, but I can't synchronize, nor can I backup/restore.

I am using:

Desktop Manager 4.6
Blackberry Device Manager 4.3.1.12
Bold's OS is 4.6

I was able to use the Desktop Manager to switch from my Curve to the BOLD

I downloaded AT&T OS, and want to install it to my BOLD, but I can't since the Desktop Manager won't recognize my BOLD.

I tried to connect via USB without the battery, so that I might manually use the APPLoader, but APPLoader wouldn't load the AT&T OS.

Could it be due to the BOLD OS rejecting my AT&T SIM card, so that the Desktop Manager does not recognize my device?

Spent the whole day trying everything, but nothing works. I had similar problem with my Curve (also not AT&T), but sometimes I could get it to work by pulling the battery while connecting the USB.

Should I delete the vendor.xlm?
Must I use AT&T's Desktop Manager?


Any help or suggestions would be great!
Offline  
Old 11-08-2008, 10:39 AM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Did you install the Bold OS to your computer?
__________________
http://twitter.com/mrkyoo
Offline  
Old 11-08-2008, 10:49 AM   #3 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using a USB hub? Sometimes it will give you problems when you use one. Try connecting it directly to the computer and also try to switching the USB cable. Hope that helps.
Offline  
Old 11-08-2008, 12:49 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Baton Rouge, La
Model: 9810
Carrier: AT&T
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do this:

1. Unplug the Bold from USB
2. Close Desktop Manager
3. Open the Folder C:\Program Files\Common Files\Research in Motion\App Loader
4. Delete vendor.xml
5. Open Desktop Manager
6. Reconnect the Bold

What OS are you using?
Offline  
Old 11-13-2008, 05:08 AM   #5 (permalink)
Knows Where the Search Button Is
 
redtarga's Avatar
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everyone,

Thanks for providing me with all the suggestions and advise. I was on business trip to Germany and just got back.

I will try the suggestions tonight, and see how it works out.

This is truly a great forum!
Offline  
Old 11-13-2008, 05:14 AM   #6 (permalink)
Knows Where the Search Button Is
 
redtarga's Avatar
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just some quick replies:

1) My BOLD OS is v.4.6.0.162 (platform 4.0.0.155)

2) USB connection: direct to PC, not going through any hub

3) I did install the OS to the PC, but I could not get the AppLoader to install it to my BOLD, for some reasons...(I will provide more detail description after I try again tonight)
Offline  
Old 11-13-2008, 12:14 PM   #7 (permalink)
Knows Where the Search Button Is
 
redtarga's Avatar
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Despite deleting the vendor.xlm, my PC still fail to connect to my BOLD, so I decided to re-install the AT&T OS onto my BOLD.

I followed the instruction found on this forum on "how to install OS on nuked Blackberry". Followed the instruction, and it worked.

Now my BOLD is recognized by my PC, and I did a backup just in case something might go wrong in the future.

Next step would be install East Asian language onto my BOLD. Any suggestions besides downloading OS that contains the language packs? Can I somehow use the AT&T OS, and just install language packs?
Offline  
Old 11-14-2008, 05:17 AM   #8 (permalink)
Knows Where the Search Button Is
 
redtarga's Avatar
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally solved the problem!

Even though I am NOT sure what the cause of the problem was, I eventually solved the problem by:

- Pull the battery out before USB connection to PC
- Loading AT&T OS
- But no Chinese, so download the CSL (Hong Kong) OS
- Went to Control panel to remove device software of Bold
- Install the CSL Asian language OS
- Back up the BOLD in case anything happens...

Note: Of course, vendor.xlm was deleted.

Still, I am not sure of the causes for PC not recognizing my BOLD. Perhaps someone could shed some light?

- corrupt database?
- bad contact info?
- SIM card and BB different vendors?
-
-
-


Thanks to everyone who tried to help, and those who made some really useful posts.
Offline  
Old 03-10-2009, 12:40 AM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Location: Who knows. Somewhere-I-Think
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having this same problem. I cannot synch to my PC or Vista. I have V 4.6.
My PC and MAC does not recognized my Black Berry Bold. It used to.

I can't back it up either.

Any Help will be greatly appreciated
Offline  
Old 08-03-2009, 11:31 PM   #10 (permalink)
New Member
 
Join Date: Aug 2009
Model: bold
PIN: N/A
Carrier: dialog
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pls help. I cannot get either pc t recognize the bold. both via bluetooth or cable. the computer is not registering the device as a storage device. should i follow the above advice?
Offline  
Old 08-04-2009, 04:13 PM   #11 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

either follow the above advice or update your desktop manager.
Offline  
Old 08-04-2009, 05:31 PM   #12 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds complicated...haha.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.