BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2008, 10:53 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: airtel
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wifi settings on BB bold HELP!!!!!!!!!

Please Login to Remove!

Hi all. just got my bb bold. it has connected to my home network, the wifi is on. used hot spot browser yet when i connect it fails and says "unable to connect to internet, please try again later. I am on BIS
Thanks for all help
Offline  
Old 11-08-2008, 01:58 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm not 100% certain about this, but I believe that you need to use the Blackberry Browser when on WiFi. Can you try this? Also - is your WiFi icon solid white? That would indicate that you've got full WiFi coverage. If it's not white, but your immediate WiFi location is listed, then you should still be able to use your browser, but push services would not work over WiFi...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.