BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2008, 08:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: bold
Carrier: att
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone will not work after SOS

Please Login to Remove!

When I am out of AT & T coverage- and get SOS for coverage- I have to turn off and restart the bold- anyone having the same issue- if so any solution? Thanks
Offline  
Old 11-11-2008, 11:14 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Birmingham UK
Model: 8320
OS: 4.5.052
PIN: 2544432B
Carrier: Orange
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sound like an issue with regaining the 3G connection.

I had this over in the UK.

Set your phone to 2G only, and this should then work OK
Offline  
Old 11-11-2008, 11:45 PM   #3 (permalink)
Thumbs Must Hurt
 
DSS597's Avatar
 
Join Date: Apr 2005
Location: California
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Turn the radio off and then back on. Should pop back in.
__________________
7100t7100i883083309000 BlackBerry Bold 9700
Offline  
Old 11-12-2008, 05:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Surrey, England
Model: Bold
OS: 4.6.0.190
PIN: 25541ACA
Carrier: Orange
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS version are you running?

I had this with the original firmware installed on my Bold when I first got it. I ran an upgrade to a newer firmware version and this solved the problem.
Offline  
Old 11-12-2008, 08:57 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: bold
Carrier: att
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running v 4.6.0.167 (Platform 4.0.0.157)
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.