BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2008, 06:49 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9000
Carrier: at&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help... Sent email comes back as new message?

Please Login to Remove!

Phone: 9000
Carrier: at&t
Email used: GMAIL

Every time I send an email to someone it goes out, they receive it, but I also have a copy sent to my inbox as if I had sent it to myself as well?? WTH??

My Curve never did this, it appears that its only happening with the Bold, anyone have any ideas?

Sent messages are hidden, I don't have anything setup to forward it to myself, I have deleted and re-created my email through the at&t blackberry email setup site... HELP

I took it into the at&t store and there response was... "I don't know... thats weird!"

Last edited by mackdjm : 11-10-2008 at 06:51 AM.
Offline  
Old 11-10-2008, 07:09 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BuzzBuzz's Avatar
 
Join Date: Sep 2008
Location: ATL
Model: 9700
OS: 6.0.0.380
PIN: 22B5B76D
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Curve 8310)

It happens on my curve too.

http://www.blackberryforums.com/general-blackberry-discussion/54675-how-prevent-g-mail-sent-items-being-sent-your-handheld.html
__________________
8110 -> 8310 -> 8900 -> 8520 -> 9700 -> 9800 -> back to 9700
Offline  
Old 11-10-2008, 07:12 AM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HOW-TO: Prevent G-mail "Sent Items" from being sent to your handheld.
Offline  
Old 11-10-2008, 08:24 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Log into your BIS account and delete the AUTO BCC:
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-10-2008, 11:20 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good question...
Offline  
Old 11-11-2008, 08:55 AM   #6 (permalink)
New Member
 
Join Date: Dec 2005
Model: BOLD
Carrier: AT& T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Log into your BIS account and delete the AUTO BCC:
I am having this problem also, but AUTO BCC is not filled in with anything nor is it turned on. I think it is a known bug at this point. Service books don't fix the problem either.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.