BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2008, 07:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Ragz's Avatar
 
Join Date: Jan 2006
Location: New York
Model: 9000
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why Can't I get 3G?

Please Login to Remove!

I have a Rogers Bold with an AT&T Sim . Everything works as long as I have it on 2G. When I switch to 3G & 2G I never get 3G and at times it goes into SOS mode. I thought it might be the bad 3G coverage but my wife just got an AT&T Bold and she gets 3G, at least thats what the phone shows. Is 3G really 3G?
Offline  
Old 11-10-2008, 08:06 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

3G really is 3G, I am not sure of what you mean there.

I too have a Rogers Bold on AT&T. You have the correct setting if you have it set to 3G and 2G, perhaps you might need a SIM swap?
Offline  
Old 11-10-2008, 08:08 AM   #3 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

I'm having the same problem

It helped I lil when I upgraded my os
Now I get 3g but I can't call or sms
What OS u have?
AT&T released 4.6.0.167
That's the latest I think
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Old 11-10-2008, 08:10 AM   #4 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted


Quote:
Originally Posted by JSanders
3G really is 3G, I am not sure of what you mean there.

I too have a Rogers Bold on AT&T. You have the correct setting if you have it set to 3G and 2G, perhaps you might need a SIM swap?
Ya

When I called my provider the told me it might be the sim card.

But try updating ur os first hopefully it wud help
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;

Last edited by Superh3ro : 11-10-2008 at 08:12 AM.
Offline  
Old 11-10-2008, 08:13 AM   #5 (permalink)
Knows Where the Search Button Is
 
Ragz's Avatar
 
Join Date: Jan 2006
Location: New York
Model: 9000
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have upgraded to 4.0167 and all I get is EDGE.
What is a sim swap a new sim card?
Do I need to tell AT&T that I have this phone? Do they need to make my account 3G? or is it automatic
Offline  
Old 11-10-2008, 08:17 AM   #6 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Try taking out ur simcard and insert it to another phone and see if it gives u 3g

If it does then its ur fone

If it doesn't then u need to report ur simcard to get a replacement
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;

Last edited by Superh3ro : 11-10-2008 at 08:23 AM.
Offline  
Old 11-10-2008, 11:17 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9700
Carrier: T-Mobile
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Does the sim card say "3g"?
Offline  
Old 11-10-2008, 11:37 AM   #8 (permalink)
Knows Where the Search Button Is
 
Ragz's Avatar
 
Join Date: Jan 2006
Location: New York
Model: 9000
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took my sim card from my 8100, which was from my 8700 before that. I doubt it says 3G. Does that mean I need a 3G sim?
Offline  
Old 11-10-2008, 12:37 PM   #9 (permalink)
New Member
 
e-how's Avatar
 
Join Date: Nov 2008
Location: Chicago
Model: 9000
OS: 4.6.0.167
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might need to call AT&T and make sure they have the new IMEI and that your account is setup to have 3G service. I had to do that, and once they updated my account my Bold went to 3G within minutes.


*edit: I didn't have to order a new SIM, either. I just called and changed my service and gave them the new IMEI for the device, and I was good to go.
__________________
Only a n00b on this site!

Last edited by e-how : 11-10-2008 at 12:41 PM.
Offline  
Old 11-10-2008, 12:39 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9700
Carrier: T-Mobile
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Yes, at least for at&t.
Offline  
Old 11-10-2008, 01:42 PM   #11 (permalink)
New Member
 
Join Date: Mar 2006
Location: Bradford
Model: 8700
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem, swapping the sim card to a 3G one, solved the problem for me.
Offline  
Old 11-10-2008, 01:57 PM   #12 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i already gave up on 3g

all i get is 2g. what a waste
i bought a 3g phone for a 2g connection
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.