BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2008, 09:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to stop the audible cell message?

Please Login to Remove!

Hello,

I can't seem to stop the Bold from informing me that I now have cell coverage.

This is bad for two reasons:

1. It's obnoxious to everyone listening.

2. I didn't know I didn't have it until I was told it was back. Seems useless.

Can I stop this in some option?

Thanks.

DG
Offline  
Old 11-10-2008, 09:51 PM   #2 (permalink)
Thumbs Must Hurt
 
curriertech's Avatar
 
Join Date: Nov 2006
Location: Danville, NH
Model: 9800
OS: 6.0.0.141
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have TeleNav running when this happens? That's the only time mine has ever mentioned coverage status to me, and you can turn that off I think.
__________________
AT&T 9700 : BES 4.1.6 MR6 : Domino 8.5
Offline  
Old 11-10-2008, 10:08 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have subscribed to the service, but it occurs when I am not using it. Just in a building during a meeting. Even when I have it set to vibrate only!!!

DG
Offline  
Old 11-10-2008, 10:10 PM   #4 (permalink)
Thumbs Must Hurt
 
curriertech's Avatar
 
Join Date: Nov 2006
Location: Danville, NH
Model: 9800
OS: 6.0.0.141
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Click alt/back and see if it's running in the background, next time it does it. My buddy's Curve was doing that for a while and I couldn't for the life of me find a setting on the BB itself that would do that, and it was TeleNav the whole time.
__________________
AT&T 9700 : BES 4.1.6 MR6 : Domino 8.5
Offline  
Old 11-10-2008, 10:11 PM   #5 (permalink)
Thumbs Must Hurt
 
TomN's Avatar
 
Join Date: Feb 2006
Location: Indiana
Model: 9000
OS: 4.6.0.185
PIN: I'm not supposed to play with sharp things.
Carrier: at&t
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah sounds like you have TeleNav running in the background.
Offline  
Old 11-10-2008, 10:31 PM   #6 (permalink)
Thumbs Must Hurt
 
Swede's Avatar
 
Join Date: Apr 2007
Location: San Antonio
Model: 8820
OS: 4.5.0.182
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have found that if you back arrow out of Telenav to where it prompts you to exit the program, it will no longer run, for example, if you just exit the program, then it runs in the background. Hope this helps.
__________________
Swede
Offline  
Old 11-10-2008, 11:53 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So are a bunch of people experiencing this, or am I the only one that has Telenav running unknowingly?

Seems odd.

DG
Offline  
Old 11-11-2008, 12:13 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has to be telenav. period. it's running in the background and you don't know it is.
Offline  
Old 11-11-2008, 12:33 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright. I went through the alt+back. Not running now...that's for sure. I'll see whether it happens tomorrow. Thanks all!

DG
Offline  
Old 11-11-2008, 10:34 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Kind of a scary thought.

The voice comes on even if you have it set to vibrate only.

So there you are in a theater, or someplace where you absolutely don't what your phone to ring, then suddenly this voice appears. You are certain it shouldn't be you because you're set to vibrate only.

One must really be sure that it is off!

Backtracking to an earlier point. It seems odd that it would notify the user that he/she now has reception. What good does that do? Shouldn't the message be that you don't, then do?

DG
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.