BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Issues registering my bold with the network (http://www.blackberryforums.com/general-9000-series-discussion-bold/158898-issues-registering-my-bold-network.html)

ZeeBlackBerry 11-10-2008 09:14 PM

Issues registering my bold with the network
 
I'm having an issue registering my bold with the wireless network. I can't create an e-mail account or setup my personal e-mails in any way because it tells me my device is not registered on the wireless network.

I've already done the step to register it by going to Setup>Advanced Options> Host Routing>Register Now

It just says "Registration Message Sent" and I still can't do anything. Does a certain amount of time have to pass for the network to register my blackberry?

My bb messenger is also not working and I'm getting pretty annoyed (n)

JSanders 11-10-2008 11:10 PM

Do you have a BlackBerry Data Plan on your AT&T account? Have you logged in to it and setup your PIN/IMEI on that account?

ZeeBlackBerry 11-11-2008 12:37 PM

I would have to login to my ATT wireless account and set that up?

TheBigNewt 11-11-2008 01:08 PM

No, go to setup internet email email, not send service books. you can probably use the phone and browser now but email is separate. If all else fails call ATT, they can get this done really fast if you can't.

ZeeBlackBerry 11-11-2008 01:57 PM

I actually ended up calling AT&T after banging my head against the wall for 2 days...the problem was that the ATT rep that did my upgrade didn't change my previous Tilt plan to a BB Data plan. I'm on the phone now with a BB Data rep who's taking care of it.

Thanks for the help.

JSanders 11-11-2008 01:59 PM

Excellent... that is what was needed.


All times are GMT -5. The time now is 04:32 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.