BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2008, 08:01 AM   #1 (permalink)
riy
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold bluetooth sync crash

Please Login to Remove!

Not sure if its software or hardware but heres the issue.

I have a 1week old bold from ATT. Totally stock except for rex connect and bb alerts.
I have DM 4.6 installed.
I have built in bluetooth and vista. No problems previously with Moto Q and activsync or Curve and DM 4.6 bluetooth sync.

Most of the time, after the bold connects via bluetooth to dm it will start to sync, it will the crash with an "connector error". This happens at varying times, sometimes calendar, sometimes address book, etc. No set pattern. No problem with usb sync.

Handset is 6in from laptop so distance isn't the issue. Sometimes maybe 1 out of 4 the sync works

One pattern is that it seems if I usb sync first, then bluetooth sync, it works more often.

It seems like maybe the sync is taking to long overbluetooth and the connection gives up ????

I really like the bold over the curve but this is very annoying. As I said earlier never had an issue with the curve sync over bluetooth with several versions of DM installed.

One thing just came to mind. I am using DM 4.6 installed from rim downloads. Never installed the cd that came with bold. Although this worked flawless with curve, could this be an issue??

Any help greatly appreciated because I turned off bluetooth support and have gne back to usb because it sooo time consuming to wait for crash, hookup usb, and then sync. Quicker to just hook up the cable.
Offline  
Old 11-14-2008, 06:03 AM   #2 (permalink)
riy
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No one else using bluetooth sync with bold ?????
Offline  
Old 11-16-2008, 10:29 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 7290
Carrier: Tmobile
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem. Any fixes?
Offline  
Old 11-17-2008, 06:38 AM   #4 (permalink)
riy
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to exchange my bold on Saturday due to 3g issues. Now this new bold is even wose. Can't get thru 400 contacts without connector error on bluetooth. USB is perfect, previous curve was perfect with same pc etc. No problem connecting bluetooth to bold. Just seems like timeout ?????

Any help, I am spoiled by the seemless curve bluetooth sync and this is very frustating.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.