BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2008, 07:46 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Hi. Today a weird thing has been happening. I usually send emails from my main email account to myself. They have always delivered ok. I use aol as my main email client. As of today, every time I try to send email using my main aol account from my blackberry I get the following error:

5.1.0 - Unknown address error 554-': (DYN:T1) http://postmaster.info.aol.com/errors/421dynt1.html\nTRANSACTION FAILED'

But if I log into aol I can send emails ok. It just seems to be a blackberry thing. I've resent Service Books but this hasn't helped.

Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP 16500A Logic Analysis System Mainframe Service Manual
$46.56
HP 16500A  Logic Analysis System Mainframe Service Manual pictureHP 3852A Data Acquisition/Control Unit Mainframe Config. & Prog. Manual Vol.1
$27.16
HP 3852A  Data Acquisition/Control Unit Mainframe Config. & Prog. Manual Vol.1 pictureTektronix PS 501-1 Power Supply for TM 500 Mainframe
$69.52
Tektronix PS 501-1  Power Supply for TM 500 Mainframe pictureNardalert S3 Mainframe
$1669.99
Nardalert S3 Mainframe pictureSpirent Adtech AX/4000 Broadband Test System XL Chassis Mainframe 400143
$295.0
Spirent Adtech AX/4000 Broadband Test System XL Chassis Mainframe 400143 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.