BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2008, 07:07 AM   #1 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini

Please Login to Remove!

was installing opera mini halfway when this error message popped up saying i ain't connect to the internet. which in this case wasn't true as i'm using a data plan

anybody can give me some pointers?
Offline  
Old 11-12-2008, 07:11 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I've never seen an error message use "ain't".

Maybe your connection dropped enough to affect the download. Are you in an area where your coverage bounces from 0 to more bars?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-12-2008, 07:14 AM   #3 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
I've never seen an error message use "ain't".

Maybe your connection dropped enough to affect the download. Are you in an area where your coverage bounces from 0 to more bars?
this is what i thought so initially, so i switch over to the default browser
and i have no prob connecting to the internet.

furthermore, i have tried installing twice but the prob still persists.
Offline  
Old 11-12-2008, 07:15 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

What is the exact error message you're getting?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-12-2008, 07:21 AM   #5 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
What is the exact error message you're getting?
here u go.....

Failed to connect to the internet
Go to http://www.operamini.com/help?version=4.1
with your desktop browser or contact your service provider for internet settings.
Offline  
Old 11-12-2008, 07:39 AM   #6 (permalink)
Thumbs Must Hurt
 
giorgosh's Avatar
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: WIND (Greece)
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure it works for the Bold? I cannot find it on the opera website..
Offline  
Old 11-12-2008, 09:54 AM   #7 (permalink)
Knows Where the Search Button Is
 
Katharina's Avatar
 
Join Date: Oct 2008
Location: Hamburg, Germany
Model: 9000
PIN: N/A
Carrier: t-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

works perfectly on mine...
just so you know it's not a general OperaMini problem
Offline  
Old 11-12-2008, 11:39 AM   #8 (permalink)
Thumbs Must Hurt
 
giorgosh's Avatar
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: WIND (Greece)
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Katharina View Post
works perfectly on mine...
just so you know it's not a general OperaMini problem
Which version did you use??
Offline  
Old 11-12-2008, 06:59 PM   #9 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Katharina View Post
works perfectly on mine...
just so you know it's not a general OperaMini problem
are u using the older version opera mini 3?
Offline  
Old 11-14-2008, 06:32 AM   #10 (permalink)
Knows Where the Search Button Is
 
Katharina's Avatar
 
Join Date: Oct 2008
Location: Hamburg, Germany
Model: 9000
PIN: N/A
Carrier: t-mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it says 4.1.11355

is that what you meant?
Offline  
Old 11-14-2008, 07:23 AM   #11 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The new beta just came out try installing that. I think the URL was http://mini.opera.com/beta Hit that with your WAP browser and see if you get the same issues.
Offline  
Old 11-14-2008, 07:26 AM   #12 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Caspan View Post
The new beta just came out try installing that. I think the URL was http://mini.opera.com/beta Hit that with your WAP browser and see if you get the same issues.
that's the 4.2 beta, ain't it?
Offline  
Old 11-14-2008, 06:38 PM   #13 (permalink)
New Member
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem. I had Opera working fine until I connected to our corporate BES. Since then, no Opera.
Offline  
Old 11-14-2008, 08:44 PM   #14 (permalink)
New Member
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried the beta version and it's working fine.
Offline  
Old 11-14-2008, 08:50 PM   #15 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did u download straight from bold browser?
Offline  
Old 11-14-2008, 09:47 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Washington, DC
Model: Bold
OS: 4.6.0.xxx
PIN: point accuracy
Carrier: AT&Tingular
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just read this thread and thought I'd give it a shot.

ATT Bold .190, active on BES. Downloaded Opera Mini 4.2 via hotspot browser (wifi), it came down and installed in a matter of seconds. No issues to report.
Offline  
Old 11-14-2008, 09:58 PM   #17 (permalink)
Thumbs Must Hurt
 
ipos's Avatar
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jinksy86 View Post
Just read this thread and thought I'd give it a shot.

ATT Bold .190, active on BES. Downloaded Opera Mini 4.2 via hotspot browser (wifi), it came down and installed in a matter of seconds. No issues to report.
that's strange, how come it works on for some only
*scratches head*
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.