BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2008, 07:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Placitas, NM
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser Question

Please Login to Remove!

Just got my Bold with BIS and it is clear I do not understand the browser situation on 4.6.0.167. There are icons for two browsers: Browser and Media Net. Browser will open any page except those listed under the Media Net Bookmarks such as Media Net Quicklinks. When I try to open them, I get HTTP Error 403, which is also true when I try to open a Media Net page with the MediaNet browser. What is going on?

Also I notice in either browser there is an option for setting a Hotspot Browser. What is that? Either browser seem to work equally well with either Edge or WiFi.

IT looks like I can hide the Media Net browser, kill all the Media Net bookmarks and just use the other browser. What am I missing here?

Thanks for any help. I tried a search but while others seem to have gotten error 403 their questions were different.

Frank
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.