BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-13-2008, 05:00 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: curve
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Manager

Please Login to Remove!

Hello. I am running into an issue with the Media Manager (not Media Sync) application under Blackberry Desktop Manager. I installed version 4.6 and setup the sync and I have a BB 9000/Bold. The address/calendar/memo/task functionality syncs up fine and the software sees the device and displays the PIN. However, in the Blackberry Desktop Manager, when I go to the Media Manager for music/video/pictures, the Roxio software says that no device is connected, even though the Desktop Manager software itself shows that the device is connected. I have uninstalled the software and reinstalled and have follows the registry cleanup steps and reinstalled the software again, but to no avail. Can anyone help here? Thank you for your help.
Offline  
Old 11-14-2008, 08:52 AM   #2 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My suggestions "Don't use media manager" it really sucks and is huge and bloated. If you want to copy MP3's to your device then turn on mass storage mode and open the memory card as if it was a thumb drive. drop in what you want to put on the card or take off what you don't want on there and your good to go. I know it does not solve your question but some people think they have to use the software to get stuff on and off the device and it's untrue.
Offline  
Old 11-21-2008, 02:02 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the same subject, I copied some songs over in mass storage mode but when I go to the BB Media area, nothing is there.... Any ideas?

Thx

MM
Offline  
Old 11-21-2008, 02:25 AM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Did you make sure you put them in the correct folder and the card was formatted prior to this.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 11-21-2008, 09:04 AM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: I ran the "format" option from the memory options and it now works. I'm using the 1 Gb internal card while waiting for the 8 Gb card I ordered....
Offline  
Old 11-21-2008, 10:42 AM   #6 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmaylock View Post
On the same subject, I copied some songs over in mass storage mode but when I go to the BB Media area, nothing is there.... Any ideas?

Thx

MM
You hijacked this thread. Please start a new thread for all new questions I know its around the same topic just helps to keep the conversation on track to one issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.