BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2008, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T Bold - constantly rebooting

Please Login to Remove!

Got my new Bold from an AT&T store in Manhattan on November 4. Came with 4.6.0.167 (Platform 4.0.0.157) installed and haven't made any mods.

The Bold is rebooting at least 3 or 4 times a day. It seems to happen when I'm done using it or right when i want to start using it.

Is this happening to anyone else? Any ideas on a fix, or maybe i just got a lemon...
Offline  
Old 11-14-2008, 03:06 PM   #2 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i would try loading a newer OS before you try exchanging it.
__________________
-MC-
Offline  
Old 11-14-2008, 03:20 PM   #3 (permalink)
CrackBerry Addict
 
raynicolini's Avatar
 
Join Date: Jul 2008
Location: Richmond Hill
Model: 9900
OS: 7.1.0.74
PIN: 28316DB1
Carrier: Toronto Wireless
Posts: 513
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Downgrade

Downgrade to Rogers Wireless version of 4.6.0.162 it is a much superior version and at startup it gives you 45+ mb of free ram with at least 4 3rd party softwares installed
Offline  
Old 11-14-2008, 03:36 PM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Location: New York, NY
Model: 9000
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mike, i thought i was using the latest OS - which one should I be using? When I went to the RIM download center for AT&T it looked like I already had the latest...did I go to the wrong spot?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.