BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-14-2008, 06:58 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Oct 2008
Model: none
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Memory error....

Please Login to Remove!

Hey all, got a Bold the other day and I have a question. When I push the button to voice dial I get this message: Unable to allocate memory. Close other applications and try again. How do I close these apps? Is there a task manager somewhere?
Old 11-14-2008, 07:00 PM   #2 (permalink)
New Member
jsconyers's Avatar
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,091
Post Thanks: 151
Thanked 149 Times in 124 Posts

Hold alt and press the escape key to see other running applications.

Don't press the red END key to exit out of an application. It does not close the application, it places it in the background.

Also, a battery pull should correct your issue.
Old 11-14-2008, 10:09 PM   #3 (permalink)
Thumbs Must Hurt
Join Date: Aug 2007
Location: Washington, DC
Model: Bold
PIN: point accuracy
Carrier: AT&Tingular
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts

Do you have ATT Navigator installed?

If so, open the app and go to Share & More > Preferences > Speech Input > change "convenience key" to "nothing", exit / save

By default both programs are set to use that key, and when you hit it they both attempt to launch
Old 01-02-2009, 08:10 PM   #4 (permalink)
New Member
pmp2007's Avatar
Join Date: Dec 2008
Location: Irving, Texas
Model: BOLD
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have this same issue.

I popped the battery out and put it back in and that worked. I checked and the ATT NAV has nothing for the "convenience key." I would like to know what app causes this to happen. Why the voice dial returns this error occasionally. I've switched apps to see what all was running and closed everything that wasn't a default option. Removing the battery and put it back in was the only thing that fixed it.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.