BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   AT&T Blackberry Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/159693-t-blackberry-bold.html)

hbrannen 11-15-2008 02:24 AM

AT&T Blackberry Bold
 
I recently switched to AT&T for Bold, and I had a question... When i talk on the phone, I hear a slight "static" kind of sound... i'm not sure if i described it correctly... I hear a SLIGHT "dot" noises in the background but I have no problem understanding the conversation. Is this normal?

barbwyr 11-15-2008 02:27 AM

This is the 3rd or 4th post I have seen that mentions this. Sounds like there may be a problem brewing.

mgerbasio 11-15-2008 04:36 AM

I haven't noticed it but I will look out for it. My comment recently to a friend was the voice on this phone was crystal clear, probably the best I've heard on a cell phone.

I have dropped calls though, I think it is related to the phone switching from 3G to EDGE.

Regards-Michael G.

hbrannen 11-15-2008 07:07 AM

I have noticed that when my phoneis in Edge network, then i do get that noise, but when I'm on 3G, it's crystal clear (like mgerbasio described).
Btw, i have, so far, experienced 1 random restart but I kind of using it a bit heavily (loading a webpage while texting and going back and forth between calculator and memo all at the same time)... does this happen to other bold users as well?

mgerbasio 11-15-2008 11:54 AM

I'm almost never on EDGE so far as I noticed, in NYC it switched only once from 3G to EDGE, dropped the call then picked back up on 3G all within a minute.

The random restart has been a problem with BB for a while. The Bold is no different. It seems to happen for me when I'm using a BT headset to pick up a call. Just happened with the Bold last week and Motorola H15 (excellent headset by the way) and it takes even longer than the 8820 to reboot, seems like more than two minutes.

Regards-Michael G.

DSS597 11-15-2008 12:20 PM

I hear static myself from time to time. I notice it on my very first couple of phone calls. I usually only hear it when I'm in EDGE or GSM on the display.

Jarrod623 11-15-2008 03:05 PM

EDGE! its the edge/gsm transmiting static. When in 3g you show have no issues! I get that problem all day long in the store. (I work for ATT BTW)

DSS597 11-15-2008 03:33 PM

Good to get that confirmation.

Jarrod623 11-15-2008 03:55 PM

Yeah i dont get that complaint offen but i have gotten it plenty.

xoxalexamarie 11-15-2008 10:15 PM

this was happening to me with my first bold.. but i took it back to get another bc it had some keys that were loud and sticking.

the new one i have has a much clearer sound and silent keys.

hbrannen 11-16-2008 03:14 AM

Oh, (to Jarrod623), does that mean this "Static" sound is normal for Bold? it's not excessively LOUD, but it still does boher me a bit... if it's normal, then I guess there is nothing I can do, but if it's not, then, I would want to go get it replaced...

sean76 11-16-2008 08:13 AM

Yup, the static is there! I have it on my Bold as well, and it's not a 3G EDGE issue! I have it while on a call no matter what coverage I have! Both my Curves didn't have this sound! However my first 8800 did, and it was very annoying. I'll give it a couple of more days, if it stays or gets worse , right back in the box for an exchange will be the only alternative!

Jarrod623 11-16-2008 09:48 AM

Wirelessly posted

Quote:

Originally Posted by sean76
Yup, the static is there! I have it on my Bold as well, and it's not a 3G EDGE issue! I have it while on a call no matter what coverage I have! Both my Curves didn't have this sound! However my first 8800 did, and it was very annoying. I'll give it a couple of more days, if it stays or gets worse , right back in the box for an exchange will be the only alternative!

It is the edge network.
And
It is the bold.

Its the combo of them both that is causing this random static. If changing the phone has worked for others go for it. But I have swapped out to for other customers at my store and they told me there was no change. So idont know. Its worth a shot though.

sean76 11-16-2008 03:41 PM

Quote:

Originally Posted by Jarrod623 (Post 1172005)
Wirelessly posted



It is the edge network.
And
It is the bold.

Its the combo of them both that is causing this random static. If changing the phone has worked for others go for it. But I have swapped out to for other customers at my store and they told me there was no change. So idont know. Its worth a shot though.


Thanks for chiming in Jarrod, I'd actually prefer not to do an exchange because everything else is on the money! As a rep for at&t do you think this is something that is internal with the network, and will be worked out in due time. Because I can always get an exchange through warranty, just don't feel like bouncing back and fourth to the store.

Jarrod623 11-16-2008 03:50 PM

Ummm... I'm sure it will! All new phones go through there bugs within the first month or so. I would say your best bet would be to swap it out during your 30 days. wont hurt... but your choice...


All times are GMT -5. The time now is 03:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.