BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2008, 06:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 9000
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T Bold random restart/error message

Please Login to Remove!

So i had a bold for about a week now... and so far, i am IN LOVE with it!!! RIM HAS DONE IT AGAIN! but then... in the past week, my phone just randomly restarted itself and it took about a min or so to reboot... then 2nd time, it just showed white background with "Error" written in the middle... Is this normal? Am i supposed to "refresh" the phone by taking the battery out for a few second every once in awhle for Bold as well?
Offline  
Old 11-23-2008, 01:57 PM   #2 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700c
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine was shutting down/restarting on it's own when I first got it. At first I thought it might be my imagination since it restarts so much faster than the 8700 it replaced. Anyway, I upgraded to the .185 firmware and so far no more restarts! I've been running .185 for a week with no ill effects.
Offline  
Old 11-23-2008, 03:24 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had problems with these restarts using past blackberrys with a bluetooth headset. I'll get an incoming call, try and connect with a headset, the BB seems to lock up, then the white screen and a restart. It happened with the 8800 and just happened with hte Bold a few days ago. Doesn't happen every time, just once in a while, always when I'm connecting with Bluetooth.
Mine takes more than 2 minutes to reboot which compounds the frustration.

Regards-Michael G.
Offline  
Old 11-23-2008, 04:45 PM   #4 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

For some reason, I noticed my phone in camera mode! this is without me pressing the side key, or clicking on the camera icon! very weird indeed. But even more weird is when I did a battery pull, the Bold came back on but with all the default settings...hmmm! So I tried another battery pull, and this time it came back on fine. Lets see how the rest of the day goes.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DC-DC 10V-60V Step Up to 12V-80V Boost Voltage Charging Power Module 600W
$22.0
DC-DC 10V-60V Step Up to 12V-80V Boost Voltage Charging Power Module 600W pictureKing Electric K101-C Bi-Metal Cooling Thermostat, Line Voltage, 1-Pole, 120-277V
$39.62
King Electric K101-C Bi-Metal Cooling Thermostat, Line Voltage, 1-Pole, 120-277V pictureJMT Meter Voltage Wattage Current Monitor Watt Checker Saving Power
$16.23
JMT Meter Voltage Wattage Current Monitor Watt Checker Saving Power pictureAC80-260V 20A LCD Digital Current Voltage Active Power Energy Multimeter Ammeter
$12.52
AC80-260V 20A LCD Digital Current Voltage Active Power Energy Multimeter Ammeter picture r5002 digital high voltage insulation tester
$1041.45
 r5002 digital high voltage insulation tester picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.