BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2008, 03:22 AM   #1 (permalink)
CSC
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Calendar Sync on BOLD

Please Login to Remove!

I am having a problem with the calendar synchronisation on the BOLD. When i add an appointment on the BOLD it does not appear on my MS Outlook Calendar. But yet when we do it in Outlook, it appears on the BOLD.

I am using BES 4.1.4.15 and Exchange 2003. All policies etc look fine.

Can someone help?
Offline  
Old 11-18-2008, 03:33 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9800
OS: OS 6
PIN: N/A
Carrier: ATT Wireless
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using BIS and Outlook 2007...plus Desktop Manager 4.6.

I am pretty sure you need the latest Desktop Manager in order to get it working. I go into my sync options on the DM and make sure I have a two sync on Outlook...and make sure no filters are applied (I applied Private stuff to be excluded on Outlook though)

Hope this helps and apply to your situation although you are on BES
Offline  
Old 11-21-2008, 07:27 AM   #3 (permalink)
New Member
 
pfp22972's Avatar
 
Join Date: Sep 2007
Location: DFW
Model: 9000
OS: 4.6.0.190
PIN: We just met...
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

CSC

Using Desktop Manager, in your synchronization options, you may want to check that your Outlook calendar is set for two-way sych rather than one-way from PC to handheld. There is also an option to replace all data on target device. Make sure that is not checkmarked. Hope this helps.
__________________
"Strange how laughter looks like crying with no sound. Raindrops taste like tears without the pain."
Offline  
Old 11-24-2008, 06:07 AM   #4 (permalink)
CSC
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Sync

Thanks Guys for your help but i am using the BES software not BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.