BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2008, 06:10 AM   #1 (permalink)
riy
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold And ATT and 3g, a different kind of prob.

Please Login to Remove!

I am on my 2nd bold in week. My issue is the bold seems to try to hold 3g and drops calls. Here are the details.

In my office I have full coverage. With my previous curve on edge and now the bold on 3g. If I move to a different room my coverage drops to anywhere from -85 to -96 db and hangs on to 3g. Problem is, I get numerous call failed when calling out and dropped calls. The few times the bold swtches to edge, NO problems whatsover with the same signal strength. I know 3g is not supposed to penetrate bldgs as well as edge but this is crazy. Same signal strength (except fluctuates wildly on 3g), same location, same phone, total difference being able to make and keep calls. Since there is no option for edge on ATT not sure what to do. Calling ATT will only result in numerous battery pulls etc. which I've already done. FYI when I do a battery pull, phone pulls in 3g. Again, 3g is fine while in my office (2nd floor by window -70db). Problem is when I move into a lower level room.

Strange thing is other posts on this issue seem to be more along the lines people can't hold onto 3g signal. Mine is the opposite and because the 3g fluctuates wildly, I have call issues.

I've only had the bold for a week and have not really noticed this anywhere else but again when I'm out, I'm not constantly checking for edge, 3g, etc.

FYI, I tried an iphone about 1 1/2 months ago and 3g wouldn't show up in my office. I was very suprised to see the 3g on the bold. Tower must have been just recently converted.

Should I switch back to curve. I would hope since I'm still within my 30days (bought curve full retail, then upgraded to bold exception upgrade, swapped for 2nd bold, I would still be able to return the bold and go back to curve???
Offline  
Old 11-17-2008, 06:25 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately this 3G 'issue' is not limited to your Bold.We got a new shipment of Bold phones to sell at work Friday,so on Sunday I fire one up and compare it to my brand new curve.

Only I could only do it once,because it kept dropping its 3G signal either as soon as I moved the Bold even slightly,or tried to load a page.Sometimes both at the same time.

I'm keeping my Curve until a) 3G is more like EDGE in coverage and b) when it doesn't cut your battery life by like 30 %.
Your store should allow you to return to your old phone as long as you are still in the 14 or 30 day excange/return window.

-Silversmok3
Offline  
Old 11-17-2008, 06:41 AM   #3 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are on the 167 original OS it does not seem to be nearly as good as 190. I am much happier on 190. See the sticky on no 2G option. This is why I made that thread.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 11-17-2008, 08:04 AM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (troydbrown is Chad!)

That is why I got the rogers branded 9000 so I could switch!

Do you still have curve? If so use it and return bold makesure that the exception upgrade is reversed!

If they required the 75 dollar exception upgrade fee that is non refundable in most cases!

The 2G/ 3G handoff has been an issue with just about all of ATT's devices and I would assume that it is more of a network problem than a device problem
__________________
ZED 10
Offline  
Old 11-17-2008, 09:00 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Jarrod623's Avatar
 
Join Date: Jul 2008
Location: The Big Apple
Model: 9800
OS: 6.0.newst
PIN: Just Ask! PM Me...
Carrier: AT&T
Posts: 490
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Or instead of wasting your time... Just upgrade your OS and deal with it like the rest of america.
__________________
Balls!

Afraid You Might Miss Big BlackBerry News??
Follow me on TWITTER For Fast BB News


The BlackBerry Dictionary
Offline  
Old 11-17-2008, 09:57 AM   #6 (permalink)
riy
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Jarrod623
Or instead of wasting your time... Just upgrade your OS and deal with it like the rest of america.
I'd agree except if its an
ATT network problem the os won't
Help. Maybe sprint and the curve
Is the answer
Offline  
Old 11-17-2008, 04:10 PM   #7 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, you should take the Bold back. In some area ATT's 3g just isn't cutting it no matter what they say in the hype. They'll try and string you along until your 30 days is up but you know the answer already. Maybe sometime next year they'll get the network better. It's too bad they didn't let you swap to EDGE when you want to, I don't understand why they took that off the phone. I think people would put up with it until they get the bugs out next year and not return their phones now. The battery life stinks on the bold for a lot of people. Some have to charge it every day, which is goofy for a phone with a regular size screen.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 11-17-2008, 05:56 PM   #8 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TheBigNewt View Post
Yeah, you should take the Bold back. In some area ATT's 3g just isn't cutting it no matter what they say in the hype. They'll try and string you along until your 30 days is up but you know the answer already. Maybe sometime next year they'll get the network better. It's too bad they didn't let you swap to EDGE when you want to, I don't understand why they took that off the phone. I think people would put up with it until they get the bugs out next year and not return their phones now. The battery life stinks on the bold for a lot of people. Some have to charge it every day, which is goofy for a phone with a regular size screen.

I agree, 3G is not up to par in certain areas! Even with me in NYC, 3G is shady!
I'd have to say i was alot happier on EDGE with the Curve or 8800. Might do a return before I hit 30 days with this thing!
Offline  
Old 11-17-2008, 09:40 PM   #9 (permalink)
Thumbs Must Hurt
 
VRaptor's Avatar
 
Join Date: Jun 2007
Location: Hensley, Arkansas
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog View Post
If you are on the 167 original OS it does not seem to be nearly as good as 190. I am much happier on 190. See the sticky on no 2G option. This is why I made that thread.
What is different with the 190 os? I just got my bold on Nov 4 and am still on 167. Anything to make it a must upgrade? thanks
Offline  
Old 11-18-2008, 12:33 AM   #10 (permalink)
New Member
 
Join Date: Jan 2007
Model: 9000
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The issues are caused by overcrowding of the 3g Network. They just can not handle all the devices. Kinda sucks that they sell contracts and devices to a network that can't handle it.
Offline  
Old 11-18-2008, 03:51 PM   #11 (permalink)
LCC
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Atlanta
Model: 9000
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

It is the network. I had the same problems in Atlanta. I have been in and around Sydney, australia for a week and I have been locked on 3G since I landed. Using .190.
Offline  
Old 11-18-2008, 03:52 PM   #12 (permalink)
LCC
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Atlanta
Model: 9000
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

It is the network. I had the same problems in Atlanta. I have been in and around Sydney, australia for a week and I have been locked on 3G since I landed. Using .190.
Offline  
Old 11-20-2008, 05:35 PM   #13 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hahahaha dude, I got the same problem.

I went through 20 hours of phone calls with ATT so let me break it down for you as it seems as though you have the same issue as I do.

In my building I was able to get 3G and my bars with full, however my calls didnt work, data not sending out etc... strange problem right... until I went to another part of my building where the phone switched to EDGE and everything worked....

Apparently the repeaters in my building are taking an already weak 3G signal and amplifying them so the phone thinks its a strong single but it is actually week but broadcasting a week single does not help get calls threw....

So after doing the same stuff you did I was told one technical support member my problem (after going through about 50 with them only telling me to pull the battery or replace the unit) she understood my problem and escalated this to Blackberry to see if she could find a hack or code to switch the phone from 3G to Edge which would have solved my problem. After a few days she called back and said that Blackberry and ATT are working on a Firmware update for my issue to allow the phone to switch from 3G to Edge.

Unfortunately however I had to return my phone because it wasnt getting reception in my building thus making it a deal breaker...

The two things I have tried to circumvent this issue and force it to Edge are:

1. Try the Rodgers Rom, ATT does not recognize, not a solution.
2. When the battery goes below 10 percent it forces to EDGE. Tried to force my battery to stay at 10 percent however could not find a way to do this consistantly without considerable damage to the phones battery.

So to sum it all up man I feel your pain, and this phone is AWESOME but this problem SUCKS and needs to be addressed before I go back and buy it because it really is amazing.... Hope this helps and Im soo happy I found someone with the same exact problem as me!!!!!!!

I will post when ATT lady calls me back the firm ware fix as she said was not going to be deployed to everyone but is giving me a pre release version to test.... FINGERS CROSSED!!!!





Quote:
Originally Posted by riy View Post
I am on my 2nd bold in week. My issue is the bold seems to try to hold 3g and drops calls. Here are the details.

In my office I have full coverage. With my previous curve on edge and now the bold on 3g. If I move to a different room my coverage drops to anywhere from -85 to -96 db and hangs on to 3g. Problem is, I get numerous call failed when calling out and dropped calls. The few times the bold swtches to edge, NO problems whatsoever with the same signal strength. I know 3g is not supposed to penetrate bldgs as well as edge but this is crazy. Same signal strength (except fluctuates wildly on 3g), same location, same phone, total difference being able to make and keep calls. Since there is no option for edge on ATT not sure what to do. Calling ATT will only result in numerous battery pulls etc. which I've already done. FYI when I do a battery pull, phone pulls in 3g. Again, 3g is fine while in my office (2nd floor by window -70db). Problem is when I move into a lower level room.

Strange thing is other posts on this issue seem to be more along the lines people can't hold onto 3g signal. Mine is the opposite and because the 3g fluctuates wildly, I have call issues.

I've only had the bold for a week and have not really noticed this anywhere else but again when I'm out, I'm not constantly checking for edge, 3g, etc.

FYI, I tried an iphone about 1 1/2 months ago and 3g wouldn't show up in my office. I was very suprised to see the 3g on the bold. Tower must have been just recently converted.

Should I switch back to curve. I would hope since I'm still within my 30days (bought curve full retail, then upgraded to bold exception upgrade, swapped for 2nd bold, I would still be able to return the bold and go back to curve???
Offline  
Old 11-25-2008, 12:41 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9000
Carrier: AT&T
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any updates on this issue? i can't make any phone calls either because i constantly get dropped..its driving me insane. running os .185
Offline  
Old 11-25-2008, 01:57 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
OS: 5.0.0.979
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having all kinds of trouble with my first Bold running AT&T .167, it dropped calls going from 3G to EDGE, reboots on its own and numerous battery pulls. It then started to overheat and turn itself off. AT&T replaced with new one within 30 days. Second one would drop calls. I by passed .185 and went straight to .190 and haven't had any trouble, so far so good. My two cents.
Offline  
Old 11-29-2008, 11:52 AM   #16 (permalink)
New Member
 
Join Date: Nov 2008
Location: Providence, RI
Model: 9000
OS: 4.6.0.190
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a similar problem. I have GREAT 3G coverage where I live..other devices have confirmed it (previously owned Tilt and the iPhone 3G). My Bold would stay on 3G MOST of the time but then at random times it would go back to EDGE and just stay there for a long time. Sometimes it goes back to 3G but I usually can't tell so I would do a battery pull and it would TEMPORARILY fix the issue. Anyone else experiencing this? I really don't want to return the Bold. I like it a lot. I'm running .190 btw....
Offline  
Old 11-29-2008, 01:17 PM   #17 (permalink)
Thumbs Must Hurt
 
Drewdatrip's Avatar
 
Join Date: Jul 2007
Model: 9000
OS: 4.6.0.190
PIN: N/A
Carrier: AT&T
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drpsychox View Post
I'm having a similar problem. I have GREAT 3G coverage where I live..other devices have confirmed it (previously owned Tilt and the iPhone 3G). My Bold would stay on 3G MOST of the time but then at random times it would go back to EDGE and just stay there for a long time. Sometimes it goes back to 3G but I usually can't tell so I would do a battery pull and it would TEMPORARILY fix the issue. Anyone else experiencing this? I really don't want to return the Bold. I like it a lot. I'm running .190 btw....
I would say wipe the device, reinstall, if that doesnt fix it get a new sim card issued. if that doesnt try a new phone
__________________
8700C
8300
8310
9000
Offline  
Old 11-30-2008, 07:29 AM   #18 (permalink)
riy
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Update!!!!
I took the advice and returned the bold.
A week later I repurchased it.
Same firmware, same area, No Problems.
Bold now switches to edge as needed.
No call failed or drop calls in 3 days.
Has to have been a network issue
Offline  
Old 11-30-2008, 09:44 AM   #19 (permalink)
Thumbs Must Hurt
 
Drewdatrip's Avatar
 
Join Date: Jul 2007
Model: 9000
OS: 4.6.0.190
PIN: N/A
Carrier: AT&T
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by riy View Post
Wirelessly posted

Update!!!!
I took the advice and returned the bold.
A week later I repurchased it.
Same firmware, same area, No Problems.
Bold now switches to edge as needed.
No call failed or drop calls in 3 days.
Has to have been a network issue
Wonderful to here, and btw it appears the Network que for sim card activation has been resolved aswell
__________________
8700C
8300
8310
9000
Offline  
Old 11-30-2008, 02:07 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
OS: 5.0.0.979
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by riy View Post
Wirelessly posted

Update!!!!
I took the advice and returned the bold.
A week later I repurchased it.
Same firmware, same area, No Problems.
Bold now switches to edge as needed.
No call failed or drop calls in 3 days.
Has to have been a network issue
So are you running AT&T .167 that came with the unit? or are you running .185 or 190?
I'm starting to have dropped call on .190, when switching from 3G to EDGE.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.