BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2008, 07:06 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TCP settings - have I lost my password?

Please Login to Remove!

I just got a Bold from work and wanted to install Google Maps. I got errors regarding uncaught exceptions when trying to run the app. I searched for a solution and someone suggested changing the APN in the TCP settings.

I tried this and it did not work. I changed it back to what it was before.

However, now other things seem a bit odd - like it asks for userid and password when entering https sites and sometimes asks foir proxy settings on others.

When I changed the APN and saved it the password was masked as **. I'm worried that when I saved the APN, it also saved the password as **.

Does anyone know if I have set my password to ** and is this causing my problems?

Thanks
Offline  
Old 11-19-2008, 07:29 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Set your APN per the instructions in our FAQ, here:
http://www.blackberryfaq.com/index.php/Main_Page
Offline  
Old 11-19-2008, 08:40 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply.

I have looked on the page marked Carrier specific APN/TCP settings - BlackBerryFAQ (sorry, do not have enough posts to include a link!)

However, I cannot see an entry that has the same APN Username (unless I'm missing it). Here are my current settings:

APN: general.t-mobile.uk
Username for APN: t-mobile
Password for APN: **

(Note that i am not sure is the password is really ** or is a masked password!)
Offline  
Old 11-19-2008, 11:08 AM   #4 (permalink)
CrackBerry Addict
 
raynicolini's Avatar
 
Join Date: Jul 2008
Location: Richmond Hill
Model: 9900
OS: 7.1.0.74
PIN: 28316DB1
Carrier: Toronto Wireless
Posts: 513
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

for rogers:
APN: internet.com
Username for APN: keep it blank
Password for APN: keep it blank

to use windows live search this must be entered, keep in mind that after every software upgrade this must be re-entered
Offline  
Old 11-19-2008, 11:16 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And for Tmobile UK


T-Mobile (UK) 1
Gateway IP: 149.254.1.10
Port: 9201
APN: general.t-mobile.uk

T-Mobile (UK) 2
Gateway IP: 140.254.1.0
Port: 9201
APN: blackberry.net
Offline  
Old 11-19-2008, 12:15 PM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I should keep the Username for APN and Password for APN blank? These were populated when I got the bold.

Thanks again!

Last edited by Tim345 : 11-19-2008 at 12:16 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.