BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2008, 12:39 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Indianapolis
Model: 9000
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry connectivity problem on Bold

Please Login to Remove!

I have lost Blackberry connectivity on my Bold. I have a Rogers Bold running .190 on ATT. I get 3g without the Blackberry sign but there is a constant back and forth communication. When I change it to 2g, I get GSM. I am getting all my emails via WiFi. No one else in my office has this problem including one other guy who has the same equipment as me. I have done several battery pulls. Any suggestions??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Genuine OEM IBM Wheelwriter Printwheel II Prestige Elite 12P Part #1353502
$9.99
Genuine OEM IBM Wheelwriter Printwheel II   Prestige Elite 12P  Part #1353502  pictureOEM BULB with Housing for IBM ILV300 Projector with 180 Day Warranty
$133.41
OEM BULB with Housing for IBM ILV300 Projector with 180 Day Warranty pictureOEM BULB with Housing for IBM 33L3456 Projector with 180 Day Warranty
$127.0
OEM BULB with Housing for IBM 33L3456 Projector with 180 Day Warranty pictureNew OEM Genuine IBM 75P6878 Laser Infoprint 1585 Photoconductor
$140.0
New OEM Genuine IBM 75P6878 Laser Infoprint 1585 Photoconductor pictureOEM Original IBM High Yield Correctable BLACK Film Ribbon Reorder No. 1 299 095
$6.0
OEM Original IBM High Yield Correctable BLACK Film Ribbon Reorder No. 1 299 095 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.