BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2008, 01:39 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Indianapolis
Model: 9000
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry connectivity problem on Bold

Please Login to Remove!

I have lost Blackberry connectivity on my Bold. I have a Rogers Bold running .190 on ATT. I get 3g without the Blackberry sign but there is a constant back and forth communication. When I change it to 2g, I get GSM. I am getting all my emails via WiFi. No one else in my office has this problem including one other guy who has the same equipment as me. I have done several battery pulls. Any suggestions??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

(K15) VINTAGE Nautical Navy Flag Mug Dec. 1980
$20.0
(K15) VINTAGE Nautical Navy Flag Mug Dec. 1980 pictureHand Glove Vintage Mannequin General Porcelain Sz 8 HH Trenton NJ Dec. 15, 1971
$55.0
Hand Glove Vintage Mannequin General Porcelain Sz 8 HH Trenton NJ Dec. 15, 1971 pictureVintage Cast Iron Barbwire Stretcher Dated Dec 6 1885 ~ Unknown Manufacturer
$19.99
Vintage Cast Iron Barbwire Stretcher Dated Dec 6 1885 ~ Unknown Manufacturer pictureVintage Digital DEC M3106 Line SYNC MUX Board
$29.99
Vintage Digital DEC M3106 Line SYNC MUX Board pictureAshcroft Paper Tester, Pat. Dec. 31,1912, Vintage, Antique
$49.0
Ashcroft Paper Tester, Pat. Dec. 31,1912, Vintage, Antique picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.