BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2008, 11:13 PM   #1 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Am experiencing multiple issues with wifi. Icon will show as if am connected as does connections but top right corner of browser says "edge".

Also I'll be connected at times (confirmed) and then I lookup and out of the blue am no longer connected. Any suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

VACUUM WET/DRY 2.5 GALLON 2HP
$44.45
VACUUM WET/DRY 2.5 GALLON 2HP pictureVACUUM WET/DRY 8 GALLON 4HP
$84.81
VACUUM WET/DRY 8 GALLON 4HP pictureVACUUM WET/DRY 6 GALLON W/POWER OUTLET
$196.54
VACUUM WET/DRY 6 GALLON W/POWER OUTLET pictureAlcatel MDP 5030 CP Turbo Vacuum Pump + CFF 450 Turbo Controller
$4800.0
Alcatel MDP 5030 CP Turbo Vacuum Pump + CFF 450 Turbo Controller picture vacuum gauge for air compressor wog water oil gas 2" dial center back mount
$16.91
 vacuum gauge for air compressor wog water oil gas 2






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.