BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2008, 01:47 PM   #1 (permalink)
New Member
 
majorfacts.be's Avatar
 
Join Date: Nov 2008
Location: Kortrijk (BELGIUM)
Model: 9000
PIN: N/A
Carrier: Mobistar
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bedside mode issues

Please Login to Remove!

Dear Bold users,

At night I always put my phone in beside mode, wich disables the led indicator, so that it doesn't light up my room like a christmas tree...

In the morning, when I put the bedside mode off, the led indicator doesn't start working again automatically ... I have to close down and re-start the Bold to have the led indicator working again...

Anyone having the same problem? Can it be solved?

Thanks!
Offline  
Old 11-21-2008, 01:55 PM   #2 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have never experienced this problem. What OS are you running?
Offline  
Old 11-21-2008, 03:14 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Location: The Hague (Netherlands)
Model: 9700
OS: 5.0.0.351
PIN: N/A
Carrier: NL KPN
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here... My OS is PL4.0.0.169_A4.6.0.185
Offline  
Old 11-21-2008, 03:38 PM   #4 (permalink)
Knows Where the Search Button Is
 
Cobra302's Avatar
 
Join Date: Mar 2008
Location: Rogers, AR
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmm, i'm on 167 and dont have this issue at all.
__________________
I do what I can do when I can do it.
Cobra302@crackberry.com
Offline  
Old 11-21-2008, 04:06 PM   #5 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also on .168. I wonder if it has something to do with the carrier branded phones. I have an ATT branded phone and have never come across this.
Offline  
Old 11-21-2008, 10:15 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
mortys11's Avatar
 
Join Date: Feb 2005
Location: Toronto
Model: BOLD
OS: 5.0.100
Carrier: rogers
Posts: 481
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you should turn off led signal indicator to save battery life.

it will still flash red when u get a message.

Rim should add a feature to set times for bedside mode.
__________________
"you like it the juice, the juice is good, no?"

Last edited by mortys11 : 11-21-2008 at 10:18 PM.
Offline  
Old 11-21-2008, 10:48 PM   #7 (permalink)
New Member
 
Join Date: May 2007
Model: 9000
PIN: N/A
Carrier: Telstra
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have this issue with a Telstra Australia bold Version 144
Offline  
Old 11-21-2008, 11:30 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: 207B1B55
Carrier: Rogers
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never had this issue either. Just put the berry under the bed
__________________
David
CellUnlock
Offline  
Old 11-22-2008, 11:41 PM   #9 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Yes Optus
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is a truly bizarre issue to be having with the LED indicator. Is there a tech support number that you can call about that?
Offline  
Old 11-23-2008, 05:53 AM   #10 (permalink)
New Member
 
Join Date: Nov 2008
Location: The Hague (Netherlands)
Model: 9700
OS: 5.0.0.351
PIN: N/A
Carrier: NL KPN
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the issue also. But when i wait a couple a minutes, the LED indicator starts working again...
Offline  
Old 11-23-2008, 08:40 AM   #11 (permalink)
New Member
 
majorfacts.be's Avatar
 
Join Date: Nov 2008
Location: Kortrijk (BELGIUM)
Model: 9000
PIN: N/A
Carrier: Mobistar
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

owkay, in that case I'm gonna try waiting a few minutes tomorrow morning .

Since I'm a BB newbie, I've no idea on what "OS" my Bold is running. I'm from Belgium and my Bold is running on the Mobistar Carrier...
Offline  
Old 11-23-2008, 08:49 AM   #12 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I have a similar issue with the new Storm (returning it for the Bold soon). I have mine set to Auto-Off at midnight. I plug in the charger before it goes into Auto off and the clock displays. When auto off kicks in it shuts down completely including the LED indicator. When auto-on kicks in the LED indicator does not flash. Have to go into Options->Screen/Keyboard, switch LED off, save, set LED on, save before it flashes again.
Offline  
Old 11-23-2008, 01:41 PM   #13 (permalink)
New Member
 
Join Date: Nov 2008
Location: The Hague (Netherlands)
Model: 9700
OS: 5.0.0.351
PIN: N/A
Carrier: NL KPN
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by majorfacts.be View Post
owkay, in that case I'm gonna try waiting a few minutes tomorrow morning .

Since I'm a BB newbie, I've no idea on what "OS" my Bold is running. I'm from Belgium and my Bold is running on the Mobistar Carrier...
OS = Options/Settings -> Info/About (My language of the menu is Dutch)

So correct me if i'm wrong..
Offline  
Old 11-24-2008, 10:00 AM   #14 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now when you shut this option off on bedside mode you go to sleep wake up and turn bedside mode off. do you wait for a message to come in before expecting the LED indicator to come on or are you expecting it to start because there are unread messages in your device that you got over night? Because the message indicator LED function only gets fired when a message comes in. Message comes in and it goes to the function and check to see if it should flash the LED. I'm in bed side mode so nope don't flash it. It wont check back later it will only do it that one time. so until another message comes in it should not blink when you exit bedside mode
Offline  
Old 11-24-2008, 10:21 AM   #15 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Caspan View Post
Now when you shut this option off on bedside mode you go to sleep wake up and turn bedside mode off. do you wait for a message to come in before expecting the LED indicator to come on or are you expecting it to start because there are unread messages in your device that you got over night? Because the message indicator LED function only gets fired when a message comes in. Message comes in and it goes to the function and check to see if it should flash the LED. I'm in bed side mode so nope don't flash it. It wont check back later it will only do it that one time. so until another message comes in it should not blink when you exit bedside mode
Question is after you get your 1st message after exiting bedside mode, and you read it, does it go back to flashing green to indicate coverage?
Offline  
Old 11-24-2008, 10:30 AM   #16 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
Question is after you get your 1st message after exiting bedside mode, and you read it, does it go back to flashing green to indicate coverage?
I forgot about the coverage light. I turn that of the second I got my phone I forget that that is a factory default turned on.

If you need a light to tell you that you have coverage your lazy hahahah.. no really its like Homers "Everything's OK alarm" it keeps making noise until something is wrong. I guess it is useful to some people just not to me I guess
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.