BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2008, 05:43 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: At&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Bold duplicate emails

Please Login to Remove!

Have new bold, and company has blackberry exchange server, and I get each email twice. Any idea how to stop this?



Thanks
Offline  
Old 11-22-2008, 10:07 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 9530
Carrier: Verizon
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Verify that you only have the account set up one time. Go to mail/ option/ email setting and verify there's only one message service listed. Click the trackwhere when you highlight the message service.
__________________
Taft Watson
Blackberry Storm/iPhone

Offline  
Old 11-24-2008, 10:16 AM   #3 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would also check to make sure that you don't have a BIS account setup for your work email and a BB account ({user}@{carrier}.blackberry.net) that your IT department is forwarding to your BB. This happens a lot we give a user a BB they go to BIS and mess everything up by setting up their email again after we already did it.
Offline  
Old 03-28-2009, 04:15 PM   #4 (permalink)
Thumbs Must Hurt
 
Blexcroid's Avatar
 
Join Date: Jan 2006
Location: Houston
Model: 9000
Carrier: of H1N1 and other virii
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How does one delete the additional accounts if you have them (e.g. gmail.com, comcast.net) so the is only the blackberry.net email? I ended up with my basic email Icon and then three additional icons with the globe in them. Thanks.
Offline  
Old 03-30-2009, 08:05 PM   #5 (permalink)
Thumbs Must Hurt
 
Blexcroid's Avatar
 
Join Date: Jan 2006
Location: Houston
Model: 9000
Carrier: of H1N1 and other virii
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems that the issue with my email was that the GUMBA at AT&Tdeleted my <xyz>@att.blackberry.net email! This happened when they replaced my Bold within the first 30 days of purchase. They had to have the Blackberry people in the RIM server department undelete my email address. What a fiasco, but at least my email appears to be working properly once again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.