BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2008, 11:08 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd network issues with Bold

Please Login to Remove!

Getting some really annoying network issues with my Bold.

Using it on the O2 network, it says O2 on the home screen, and getting full signal strength. Can't make any calls. Services Status tells me

Mobile Voice
Status: not available
Connection: not connected

If I put a Vodafone sim in I get decent signal, but phone calls/txts etc work and I get Status: available.

Why does it do this happen on the only network I actually want to use?

Any ideas would be greatly appreciated.

Cheers,
Jack.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Bell Jar Vacuum Chamber Lab Glass Cloche X-Large 16 5/8" No Damage, NICE
$155.0
Vintage Bell Jar Vacuum Chamber Lab Glass Cloche X-Large 16 5/8NEVER USED USV Rotary Vane Vacuum Pump Model 100 3.5 CFM 1/2HP 115/230V 1 PH
$399.99
NEVER USED USV Rotary Vane Vacuum Pump  Model 100 3.5 CFM 1/2HP 115/230V 1 PH picturepenberthy eductor water ejector 3/4" LM Brass vacuum pump
$45.0
penberthy eductor water ejector 3/42 Gallon Vacuum Chamber and 3 CFM Single Stage Pump Degassing Silicone Kit
$129.99
2 Gallon Vacuum Chamber and 3 CFM Single Stage Pump Degassing Silicone Kit picturePROTEAM PROFORCE 1500XP HEPA UPRIGHT VACUUM W/ ON BOARD TOOLS
$380.0
PROTEAM PROFORCE 1500XP HEPA UPRIGHT VACUUM W/ ON BOARD TOOLS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.