BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2008, 11:08 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd network issues with Bold

Please Login to Remove!

Getting some really annoying network issues with my Bold.

Using it on the O2 network, it says O2 on the home screen, and getting full signal strength. Can't make any calls. Services Status tells me

Mobile Voice
Status: not available
Connection: not connected

If I put a Vodafone sim in I get decent signal, but phone calls/txts etc work and I get Status: available.

Why does it do this happen on the only network I actually want to use?

Any ideas would be greatly appreciated.

Cheers,
Jack.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Anritsu NetTest CMA5000 Multi Layer Network Test Mainframe w 2 modules
$800.0
Anritsu NetTest CMA5000 Multi Layer Network Test Mainframe w 2 modules picture10ft Flint & Walling Star #7 Windmill Main Frame
$14.99
10ft Flint & Walling Star #7 Windmill Main Frame pictureHP Agilent 70004A/70950A Display Mainframe w Optical Spectrum Analyzer Plug-In
$49.99
HP Agilent 70004A/70950A Display Mainframe w Optical Spectrum Analyzer Plug-In pictureFM SYSTEMS 115 VAC Power Supply and Mainframe (-24VDC Out)
$203.2
FM SYSTEMS 115 VAC Power Supply and Mainframe (-24VDC Out) pictureHP Agilent 16600A Logic Analysis System Mainframe
$45.0
HP Agilent 16600A Logic Analysis System Mainframe picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.