BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2008, 10:49 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: Bold
PIN: N/A
Carrier: trigcom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold headset

Please Login to Remove!

i was just wondering if the headset that came with the bold can't be used to listen to music from the bold with? i plug it into the bold,but the bold still only plays music from it's speakers.... :/
Offline  
Old 11-23-2008, 10:55 AM   #2 (permalink)
Thumbs Must Hurt
 
TomN's Avatar
 
Join Date: Feb 2006
Location: Indiana
Model: 9000
OS: 4.6.0.185
PIN: I'm not supposed to play with sharp things.
Carrier: at&t
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That doesn't sound right. The speaker should stop and go to the headphones when you plug them in.
Offline  
Old 11-23-2008, 12:04 PM   #3 (permalink)
MBW
Talking BlackBerry Encyclopedia
 
MBW's Avatar
 
Join Date: May 2008
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It sounds like you don't have the plug in all the way
__________________
/\/\\/\/
Offline  
Old 11-23-2008, 01:35 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: 207B1B55
Carrier: Rogers
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It should switch to earphone speakers when you plug it in. Make sure the plug is all the way in.
__________________
David
CellUnlock
Offline  
Old 11-23-2008, 01:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: Dublin, Ireland
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: Vodafone Ireland
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what happened to me few times when I was running the .162 All I could do was select "activate headset" in the menu when in the media player... Seems OK now with .190
Offline  
Old 11-26-2008, 06:43 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Model: Bold
PIN: N/A
Carrier: trigcom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well,i tried them on my old curve and they didn't work there either,so went to my dealer and got some new ones..they worked..strangely enough,the old ones work perfectly on my ipod :/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Ricoh Pro C5100 C5100S 2G RAM Memory D1365709 OEM
$149.99
Ricoh Pro C5100 C5100S 2G RAM Memory D1365709 OEM picture(1PCS) SN74ACT7813-15DL IC SYNC FIFO MEMORY 64X18 56SSOP ACT7813 74ACT7813
$11.62
(1PCS) SN74ACT7813-15DL IC SYNC FIFO MEMORY 64X18 56SSOP ACT7813 74ACT7813 pictureSiemens Simatic S5 Memory Speicher Modul card 128KB RAM 6ES5377-0AB41
$850.0
Siemens Simatic S5 Memory Speicher Modul card 128KB RAM 6ES5377-0AB41 pictureTOSHIBA SD-1GB SECURE DIGITAL MEMORY CARD for ALL CIX SYSTEMS
$20.0
TOSHIBA  SD-1GB SECURE DIGITAL  MEMORY CARD for ALL CIX SYSTEMS  pictureKYOCERA 420i Taskalfa Main PCB board with 2GB of PC2-5300 memory installed and o
$41.35
KYOCERA 420i Taskalfa Main PCB board with 2GB of PC2-5300 memory installed and o picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.