BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2008, 10:24 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10213014
Carrier: at&t
Posts: 433
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Date/Time

Please Login to Remove!

my bold is set to get time and date from network. i bought it 11-4-2008. tonight 11-24-2008 i noticed the time shown on my bold was 3 or 4 minutes slow. i did Tools / Options / Date/Time (Source) then Update Time and almost instantaneously the time was changed to correct time. shouldn't that be happening automatically all the time with the bold, as opposed to having to update its time manually every once in a while when i think about it and notice the time is off? any thoughts appreciated / thx
Offline  
Old 11-24-2008, 10:40 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

That's normal. Not sure why, but it's normal.
Offline  
Old 11-25-2008, 07:57 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10213014
Carrier: at&t
Posts: 433
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

thx mr. c. bummer. while i still had my 8820, i seem to recall reading this was normal, but newer OS (or perhaps newer bold) would correct. maybe i was dreaming!
Offline  
Old 11-25-2008, 09:35 AM   #4 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had wondered about this myself. Sure, most times if I happen to look, the time is fine but on the odd occasion, I noted that it was more than a minute off (whilst set to Network).

On a somewhat related note, I noted that on my Bold, when I do a battery pull, I will get a prompt asking me to confirm the date and time shortly after the security checks, however it does not do that when I soft boot (i.e. using alt-caps-del or SoftReset). In itself, I just thought that this may be a new OS 4.6+ feature (my 8800 never did that on a hard boot or soft boot). EXCEPT... once when I left my battery out for more than the usual 10 - 30 seconds (I had pulled the battery while watching TV and didn't put the battery back in for quite a few minutes), I got the 'confirm date/time' prompt, but my time was out by a lot. I don't recall exactly, it could have been hours or it could have been ten or more minutes but definitely more than a minute or two.

I found it very odd that, 1) it did not simply update the time from the Network, and 2) made me wonder if time stood still (phone-wise) while the battery was out. e.g. if I had the battery out for 15 mins, was the BB time 15 minutes behind?

Anyone else notice any time anomalies related to battery pulls? I read something in the forums about a visible small battery inside (like the cmos batteries in PC's) but nothing is visible in mine unless it's behind some chassis hardware.

EDIT: while I wrote the post, I pulled the battery for 10 minutes. No date/time prompt -- go figure, heh. Perhaps it was a dream, yeah... that's it, a dream...
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist

Last edited by Klotar : 11-25-2008 at 09:44 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.