BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 11:25 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: maxis
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default modem disconnecting

Please Login to Remove!

hi,my modem is always getting disconnected every 15-20mins.yesterday i was downloading the bold .190 software and it get disconnect at 60% downloading status.is there any settings need to be adjusted or is it normal on blackberry bold.tq
Offline  
Old 11-25-2008, 03:17 PM   #2 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So your using the Bold as a tethered modem on your machine? Or are you downloading the file form the built in browser?
Offline  
Old 11-25-2008, 10:42 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: maxis
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Caspan View Post
So your using the Bold as a tethered modem on your machine? Or are you downloading the file form the built in browser?
I m using the Bold as a tethered modem on my machine......

Last edited by party_guy : 11-25-2008 at 10:46 PM.
Offline  
Old 11-26-2008, 11:29 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: maxis
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone could help me???
Offline  
Old 11-26-2008, 11:58 AM   #5 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would call your provider to see if there is any technical help they can give you.
Offline  
Old 11-26-2008, 12:04 PM   #6 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just keep trying...On my standard Ethernet connection at home this was happening. After the 4th try, it finally finished the download. I think it was an issue with the download site.
__________________
Corey McKinney

www.coreymckinney.com
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.