BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 10:25 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: maxis
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default modem disconnecting

Please Login to Remove!

hi,my modem is always getting disconnected every 15-20mins.yesterday i was downloading the bold .190 software and it get disconnect at 60% downloading status.is there any settings need to be adjusted or is it normal on blackberry bold.tq
Offline  
Old 11-25-2008, 02:17 PM   #2 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So your using the Bold as a tethered modem on your machine? Or are you downloading the file form the built in browser?
Offline  
Old 11-25-2008, 09:42 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: maxis
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Caspan View Post
So your using the Bold as a tethered modem on your machine? Or are you downloading the file form the built in browser?
I m using the Bold as a tethered modem on my machine......

Last edited by party_guy : 11-25-2008 at 09:46 PM.
Offline  
Old 11-26-2008, 10:29 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: maxis
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone could help me???
Offline  
Old 11-26-2008, 10:58 AM   #5 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would call your provider to see if there is any technical help they can give you.
Offline  
Old 11-26-2008, 11:04 AM   #6 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just keep trying...On my standard Ethernet connection at home this was happening. After the 4th try, it finally finished the download. I think it was an issue with the download site.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.