BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 06:38 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: none
PIN: N/A
Carrier: voda
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Emails stopped sending/receiving - pls help

Please Login to Remove!

Guys,

I appreciate that there are likely some threads answering this, and concede I'm being cheeky/lazy, but need immediate help...

My 9000 has decided it wont send or receive emails. What's the quickest way to solve this? Do I need to delete all the service books, and then go through adding each email address afresh, or is there something less drastic I could try? There's no carrier problem, as I have full bars, and also wifi.

Many many thanks
Offline  
Old 11-25-2008, 06:40 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you pulled the battery out for 30 seconds? Try that first.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 11-25-2008, 06:45 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: none
PIN: N/A
Carrier: voda
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes Sir, that was the first thing I tried, but still no change. I have a bunch of emails sitting there ready to go, and even when I select 'Reconcile Now', nothing....
Offline  
Old 11-25-2008, 06:51 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you login to your carrier's BIS site and resend the service books?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 11-25-2008, 07:02 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: none
PIN: N/A
Carrier: voda
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We must have somehow built up a telepathic channel McKinney ;o)
I did just that about 5 minutes ago. It confirmed the resending of service books, and all three came through (i run 3 addresses on it), saying the usual guff about 'you should start receiving in 20mins'. Not sure if I *should* delete the existing books or not, just waiting 20mins to try again.....
Offline  
Old 11-25-2008, 07:14 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: none
PIN: N/A
Carrier: voda
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yay! All sorted! Thanks for being there in spirit for me Corey, and have a fantastic day in sunny California! Best wishes, from a cold and rainy London :o)
Offline  
Old 11-25-2008, 08:52 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem all of a sudden, but when I sent the service books all I got was the confirmation they were sent on my PC screen. Should i receive something on the Blackberry saying I'll receive emails in 20 mins.?
Offline  
Old 11-25-2008, 08:54 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: none
PIN: N/A
Carrier: voda
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The messages I got were via the Blackberry. I had one message per email account that was acknowledged.
Offline  
Old 11-25-2008, 09:00 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK Thanks, guess I am already having issues after only a week or so of owning the Bold.
Offline  
Old 11-25-2008, 09:05 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: none
PIN: N/A
Carrier: voda
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm, as a newbie myself, not sure what to say other than I have had no real issues with it other than this one (which was resolved by the service book resend, and probably a vodafone problem rather than anything else), and that your issue WILL get resolved from user guidance in this forum. Wish I could help more.
Offline  
Old 11-25-2008, 09:16 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I have gotten it half way straightened out. After switching the WIFI on all emails started coming through my WIFI network, must be an AT&T network issue in my area.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.