BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 09:55 PM   #1 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random lockups!?

Please Login to Remove!

Hey guys,

I haven't seen this discussed before so I was wondering if any other peoplr are experiancing random lockups on theri devices. I would say around 10 to 15 seconds where nothing responds. Other then that my device is blazing fast. Just this once in a while?
Anyone else seeing this?
I'm running 190
__________________
-MC-
Offline  
Old 11-25-2008, 11:05 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: TX
Model: 8700g
Carrier: TMO
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike_187 View Post
Hey guys,

I haven't seen this discussed before so I was wondering if any other peoplr are experiancing random lockups on theri devices. I would say around 10 to 15 seconds where nothing responds. Other then that my device is blazing fast. Just this once in a while?
Anyone else seeing this?
I'm running 190
it could possibly be one of the applications you're running on your BB. Try uninstalling them (starting with the one you trust the least) and see if the problem persists before you try anything else.
Offline  
Old 11-25-2008, 11:16 PM   #3 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So no one else seeing this?
I have weather eye, viigo, berrytunes, google maps, google sync, gmail app, opera mini 4.2, windows live messenger.
Any suggestions.
I'm just wondering if other paople are seeing the same thing. If they are and it is a 3rd party app let's find it...
__________________
-MC-
Offline  
Old 11-25-2008, 11:19 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

How often do you perform a hard reset.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 11-25-2008, 11:25 PM   #5 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I pull my battery once a day on average.
I don't think its a memory issue or anything. I'm always 35mb +

And to be clear it happens to me randomly maybe twice day. Today it did when i was sending an SMS and i pressed send. It hung there about 10 seconds and then it showed that the message was sent. No matter ehat i press there was no response in that time.
I've also tried reloading the OS and updating.
__________________
-MC-
Offline  
Old 11-25-2008, 11:25 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike_187 View Post
So no one else seeing this?
I have weather eye, viigo, berrytunes, google maps, google sync, gmail app, opera mini 4.2, windows live messenger.
Any suggestions.
I'm just wondering if other paople are seeing the same thing. If they are and it is a 3rd party app let's find it...
I had that on my pearl and once I turned off the IM+ and skype everything was fine..
Offline  
Old 11-25-2008, 11:58 PM   #7 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm I'm not running either of those.
Anyone running weather eye on the bold?
__________________
-MC-
Offline  
Old 11-26-2008, 12:02 AM   #8 (permalink)
Thumbs Must Hurt
 
TomN's Avatar
 
Join Date: Feb 2006
Location: Indiana
Model: 9000
OS: 4.6.0.185
PIN: I'm not supposed to play with sharp things.
Carrier: at&t
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running weathereye and no problems here.
Offline  
Old 11-26-2008, 12:04 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
conker's Avatar
 
Join Date: Mar 2006
Location: San Francisco, CA
Model: 9000
OS: 4.6.210
PIN: 249E86E3
Carrier: AT&T
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike_187 View Post
So no one else seeing this?
I have weather eye, viigo, berrytunes, google maps, google sync, gmail app, opera mini 4.2, windows live messenger.
Any suggestions.
I'm just wondering if other paople are seeing the same thing. If they are and it is a 3rd party app let's find it...
I have been on .190 since it came out, and I never lockup. Of the apps you listed - I do NOT have:

weather eye
berrytunes
live messenger
Offline  
Old 11-26-2008, 02:20 AM   #10 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well my best bet right now is BerryTunes I think.
I have just removed and will monitor too see if it improves and I will report back.

Thanks for the help guys.
__________________
-MC-
Offline  
Old 11-26-2008, 06:26 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: New Jersey
Model: Bold
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike_187 View Post
Hey guys,

I haven't seen this discussed before so I was wondering if any other peoplr are experiancing random lockups on theri devices. I would say around 10 to 15 seconds where nothing responds. Other then that my device is blazing fast. Just this once in a while?
Anyone else seeing this?
I'm running 190
I am experiencing this. I think it happens when I am performing an action and a SMS /MMS or email comes in. I may do a complete wipe this weekend and reinstall .190
Offline  
Old 11-26-2008, 06:36 AM   #12 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marcfogel View Post
I am experiencing this. I think it happens when I am performing an action and a SMS /MMS or email comes in. I may do a complete wipe this weekend and reinstall .190
im not sure if it will help..i've tried it once.
let me know how it goes for you..
what 3rd party apps are you running?
__________________
-MC-
Offline  
Old 11-26-2008, 06:54 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: New Jersey
Model: Bold
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike_187 View Post
im not sure if it will help..i've tried it once.
let me know how it goes for you..
what 3rd party apps are you running?
Ascendo DataVault
Ascendo Money
AccuWeather WebSignal
Viigo
Facebook
Offline  
Old 11-26-2008, 07:14 AM   #14 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well we only have viigo in common
__________________
-MC-
Offline  
Old 11-26-2008, 07:20 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: New Jersey
Model: Bold
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike_187 View Post
well we only have viigo in common
Interesting.

I am going to turn automatic update off on Viigo and see if that helps.
Offline  
Old 11-26-2008, 07:20 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: New Jersey
Model: Bold
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marcfogel View Post
Interesting.

I am going to turn automatic update off on Viigo and see if that helps.
If it doesn't, I am going to uninstall completely and see if that helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.