BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2008, 10:46 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Location: Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with Wi-Fi

Please Login to Remove!

So I can't seem to figure out how to use wi-fi by itself. To use it I turned off my data connection entirely as when I had wi-fi on I could see the phone communicating with the network. Also when I was just using wi-fi it said it couldn't connect and there was an error and I couldn't connect. I was just playing with it with my home network. I don't know what I'm doing wrong.
Offline  
Old 11-27-2008, 11:11 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

What model BlackBerry do you have?
Offline  
Old 11-27-2008, 12:49 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Location: Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

9000 with Rogers.
Offline  
Old 11-27-2008, 12:51 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Where did you turn off your "data connection?" In Options >Mobile Network? If you turned that off then NO data will work, not even wifi.
Offline  
Old 11-27-2008, 04:24 PM   #5 (permalink)
New Member
 
Join Date: Jan 2006
Location: Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats exactly what I did.

How does the phone know which one to use if WIFI and 3G are both on?
Offline  
Old 11-28-2008, 11:37 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10.2
Carrier: at&t
Posts: 429
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

i "think" you can go to Manage Connections, then uncheck Mobile Network, and then check Wi-Fi only, if you want only Wi-Fi to be running. BUT i also "think" that if you are running Wi-Fi only, the at&t blackberry bold's phone won't work, period; instead, the at&t blackberry bold's phone can only work if Mobile Network is checked.

sorry if this doesn't add anything helpful
Offline  
Old 11-28-2008, 01:30 PM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have both mobile network and wifi checked in manage connections, it will default to wifi (the faster connection) for data. The great thing is that you can still receive BIS/BES email, pin to pin, etc. with only wifi on.

Last edited by nj_bb_user : 11-28-2008 at 01:34 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.