BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2008, 12:14 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Location: New York City
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange issue with Hotmail - anyone else having the same experience?

Please Login to Remove!

Just wanted to share a really odd experience. My primary email account is hotmail. Just because I've had it so long I didn't want to change it. When I got my Bold, the AT&T guys could not set up my hotmail under the BIS push function. They said that it was because hotmail apparently forces you to buy the premium service from them ($20 a year) to enable pushing and that's why gmail is easier as that's free. I was quite disappointed, but opened a gmail account and that was set up fine to push emails to my Bold. Well, I was on my Bold last night (too much time on my hands waiting for a delayed train back to NYC!) and guess what? I could set up my hotmail account and it pushes the email just fine! Is this a change that Microsoft has just made or was it always available? Or is it going to blow up down the road? Just curious....
Offline  
Old 11-28-2008, 02:19 PM   #2 (permalink)
Thumbs Must Hurt
 
bbckm's Avatar
 
Join Date: Mar 2006
Location: MA
Model: 8320
Carrier: Tmobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

From what I understand, older hotmail accounts were grandfathered in to have that feature. Newer accounts had to pay for it. My hotmail pushes to the 'berry, and I've had it a really long time.
__________________
I have no signature...!
Offline  
Old 11-28-2008, 04:04 PM   #3 (permalink)
Thumbs Must Hurt
 
jdk2's Avatar
 
Join Date: Oct 2008
Location: Stratford, NJ
Model: 9550
OS: 5.0.0.320
PIN: 3101F549
Carrier: VZW
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have two hotmail accounts that push fine. I've been with them for many years as well.
Offline  
Old 12-22-2008, 10:42 AM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100i
Carrier: nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have an older hotmail account and everything works fine except once a week it asks for my account to be validated (using 8350i) never had this problem with my 7100i . any suggestions before i set my gmail account up to foward and push my hotmail account?
Offline  
Old 12-22-2008, 01:05 PM   #5 (permalink)
Knows Where the Search Button Is
 
mattma43's Avatar
 
Join Date: Nov 2007
Location: Minneasota
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

You will get a notice from the your providers BIS system every 90 days to update you password. Doing so will insure that the Hotmail account is pushed to you BB.
Offline  
Old 12-22-2008, 05:32 PM   #6 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

I had to update my hotmail password today and it wouldn't take. Then I deleted and re-added the account. Everything is back to normal now.
Offline  
Old 12-22-2008, 07:14 PM   #7 (permalink)
Knows Where the Search Button Is
 
mattma43's Avatar
 
Join Date: Nov 2007
Location: Minneasota
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

All I've done is re-entered the hotmail password and click save.
Offline  
Old 12-22-2008, 10:43 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: GU
Model: 9000
OS: 4.6.0.247
PIN: 208CF14F
Carrier: mPulse
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Before I wasn't able to get my @live.com e-mails either until during the time they had WML available for the BB. I just re-validated my account again on BIS and that worked out well.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.