BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2008, 01:29 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bold on vodaphone

Please Login to Remove!

hello all
Got my bold today on vodafone and wondered if anybody else is on same network in uk and has had problems getting the email set up and internet.
I have registered on the blackberry itself using host routing tables and also sent service books from vodaphone website and still no joy.
Cheers
Simon
Offline  
Old 11-29-2008, 01:38 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Are you receiving back the Registration message afer the HRT register or sending the SBs?
Offline  
Old 11-29-2008, 01:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no nothing
Offline  
Old 11-29-2008, 02:06 PM   #4 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

All is good here.

EDIT: I will resend my service books and update this post.

UPDATE: All is good..I received 'Activation Server' for all my email accounts almost instantly.

Last edited by Abbsta : 11-29-2008 at 02:13 PM.
Offline  
Old 11-29-2008, 02:12 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just managed to get through to customers services and was told that the access point needs to be set up and they now cant do that till monday. Very poor service i think.
Thanks for the replies.
Cheers
Simon
Offline  
Old 11-29-2008, 02:30 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Quote:
Originally Posted by spoons42
Just managed to get through to customers services and was told that the access point needs to be set up and they now cant do that till monday. Very poor service i think.

Thanks for the replies.

Cheers

Simon
You shouldn't need the APN set to register or receive the SBs.

Nevetheless, you can do so yourself by following our FAQ specific to APNs .

http://www.blackberryfaq.com/index.php/Main_Page

Last edited by JSanders : 11-29-2008 at 02:32 PM.
Offline  
Old 11-29-2008, 02:58 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for that jsanders i would like to be able to do that can you tell me which particular link i hit for that ?
Cheers
Simon
Offline  
Old 11-29-2008, 03:05 PM   #8 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think BIS is provisioned on his account yet. That's what happened with me when I got my Bold. Even though I was able to register my PIN via the handset, I couldn't receive anything until I rang them up twice (first call I ended up in Canada!)...to be told that BIS needed to be provisioned.

The good thing that it was quick and painless, it's just annoying when someone tells you...come back Monday.
Offline  
Old 11-29-2008, 03:11 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must admit i had concerns about vodafones customer service but i do have two weeks to cancel i suppose.
Offline  
Old 11-29-2008, 03:14 PM   #10 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Spoons42

You really don't need the APN settings. The things CS say..... Grr

If you want to put them in go to options (spanner icon) > advanced optios > TCP and enter them there.
Offline  
Old 11-29-2008, 03:20 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks foxglove which username and password applies ?
sorry to be a pain !
Offline  
Old 11-29-2008, 03:26 PM   #12 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Go up to the link jsanders posted and look for the FAQ article on carrier APN settings, you will find them there.

Edit: APN: wap.vodafone.uk

username: user@vodafone.net

password: user

Last edited by Foxglove : 11-29-2008 at 03:33 PM.
Offline  
Old 11-29-2008, 03:45 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks all for being so patient i would like to tell vodafone that i didnt need there help !
I have entered the apn settings do i also need to enter gateway and port settings ?
Offline  
Old 11-29-2008, 03:56 PM   #14 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Those settings are the old ones I think, the correct ones for contract customers are:

APN = internet
Username = web
Password = web
Offline  
Old 11-29-2008, 04:04 PM   #15 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Quote:
Originally Posted by spoons42
thanks all for being so patient i would like to tell vodafone that i didnt need there help !

I have entered the apn settings do i also need to enter gateway and port settings ?
Use the settings absta posted. They're the up to date ones and no you don't need the gateway numbers

Last edited by Foxglove : 11-29-2008 at 04:06 PM.
Offline  
Old 11-29-2008, 04:14 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay i have used the latest settings and have rebooted phone also resent service books from voda website. still no luck.... is there another maybe more obvious setting i might have missed.
#Cheers
simlon
Offline  
Old 11-29-2008, 04:43 PM   #17 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: Vodafone UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Spoons42

Do you get the emails comming through when you enable wifi? (if you have wireless broadband)

What icon are you seeing for the network?

The chances are the dataplan has not been enabled.

You can also stick the sim in another phone (if you have one) and see if you get data connection refused.
Offline  
Old 11-29-2008, 05:15 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well no emails set up yet because of no connection but have just managed to connect to the internet using work wifi.
Offline  
Old 11-30-2008, 03:45 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: Bold
PIN: N/A
Carrier: vodafone uk
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just wanted to thank you all for your help last night and tell you how it was resolved.
Called vodafone early this morning because the gps sat nav was not on my phone. Got through to someone who actually knew his beans. When he asked me to type in a web address and i replied that i cant because the internet is still not working, it must have got his juices flowing. I explained my story which you all had to suffer last night.
It seems that there was a delay in service books being sent but they were trying to get through to the phone as i was changing apn settings as helpfully suggested on here, but they wouldnt have got through though because the apn settings if you are on a blackberry email and internet account with vodafone are as follows:
APN:
Username for APN:
Password for APN:
Thats right leave all fields blank
Hopefully this one day will help someone else.
Thanks again
Cheers
Simon
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.