BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2008, 11:47 AM   #1 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone doesn't receive service books

Please Login to Remove!

Yesterday i started to notice that no emails were coming in to my phone and everytime i sent a BB messge it would just sit there trying to send and never go thru.

i can send an email and SMS but can't receive.

I also went to options>advanced options>host routing and hit menu to do the register now. got confirmation message back and good to go. That didn't help.

I logged into my BIS and made sure PIN and IMEI were correct and re-sent service books. never received the message on my phone.

did many battery pulls and still nothing.

i was running .190 beta

so i downgraded to .185 thinking it was the OS. then tried sending servive books. still a no go.

called AT&T to only find out the cust. service center and data center were "closed", so I called after hours and they could do nothing for me because they needed the rep from data center.

I can usualy figure out and fix these issues on my own. I am stumped on this one.

Any idea if deleting my current service books would help?

i have searched and searched and couldn't find what to do if service books are sent to the phone but phone won't receive them.

THANKS!
__________________
make cars go fast
Offline  
Old 11-30-2008, 12:19 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Yes, delete your current Service Books and then reboot with a battery pull.
Then either do the HRT register again, or resend SBs again--or both.
And, you may need one more battery pull reboot again.
Offline  
Old 11-30-2008, 12:22 PM   #3 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; RammerJammer!)

Yes, delete your current Service Books and then reboot with a battery pull.
Then either do the HRT register again, or resend SBs again--or both.
And, you may need one more battery pull reboot again.

Thank you sir. going to try that now.
__________________
make cars go fast
Offline  
Old 11-30-2008, 12:44 PM   #4 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am still back at square one.

here is what I did:

deleted SB's
...battery pull (1min)
then HRT>register now
-received confirmation message
...battery pull (1min)
sent SB's
...battery pull (1min)
-still no email service books have reached my phone and no email icons.
sent SB's again
...battery pull (1min) and this time removed SIM and re-installed SIM
-still no email service books have reached my phone and no email icons.
...battery pull (1min)
-still no email service books have reached my phone and no email icons.
__________________
make cars go fast
Offline  
Old 11-30-2008, 01:32 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

This last round... did you receive a registration message?
Offline  
Old 11-30-2008, 01:36 PM   #6 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; RammerJammer!)

This last round... did you receive a registration message?
I received registration message when I did the HRT>register now

I still have not received the SB's i sent mutiple times. And no more email icons on the BB.


called AT&T to have service books sent....dude says "you want the manual, its in the Bold Box". Get transferred and 30min later its disconnected. Call back, same thing.

frusterating to say the least. I know its Sunday so the idiots in after hours are the ones working.
__________________
make cars go fast
Offline  
Old 11-30-2008, 02:14 PM   #7 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also deleted the email addresses off the BIS and re-enetered them and also entered my PIN and IMEI again and tried sending the service books.

still doesn't register on my phone


I have done everything possible. I am sure its something on AT&T's network. Although the Sunday customer service reps say everything is fine. They don't even know what a "service book" is
__________________
make cars go fast
Offline  
Old 11-30-2008, 03:08 PM   #8 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

talked to an ATT supervisor who got a blackerry specialist on the phone. she had me go to options>security options>firewall and to find out its "enabled" W/ red lock next to it. I am on BIS...never was i on BES. i am now on the phone with RIM after hours tech support and they are trying to resolve the issue.
__________________
make cars go fast
Offline  
Old 11-30-2008, 03:10 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Call back and ask for your BIS account to be "reset", or even removed and replaced.
Maybe they'll know how to do that.
Offline  
Old 11-30-2008, 03:14 PM   #10 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; RammerJammer!)

Call back and ask for your BIS account to be "reset", or even removed and replaced.
Maybe they'll know how to do that.
i'm still on the phone the this tech from RIM, he understands my problems and is trying to resolve the issue.

i will certainly mention this to him. thanks!
__________________
make cars go fast
Offline  
Old 11-30-2008, 03:22 PM   #11 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just hung up with the RIM tech. he said there was something on the RIM infrasctructure that would not allow data to be sent to my phone. He said this is very rare and happens maybe every few weeks to someone. I was very lucky to get ahold of him, he was very knowlegable and and helpful!

he was also very appreciative that I actually knew what i was talking about and described the issue so he knew what was wrong.

Thanks JSanders for trying to help. Tech said it was out of my hands and something he needed to do manually on his side. he wouldn't go into to details, but I can now send service books to my phone and I am golden.

-Mike
__________________
make cars go fast
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.