BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2008, 08:50 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry bold "my pictures" problem

Please Login to Remove!

i have m BB bold its been 3 days. When i go in my pictures, i select thumbnail view but i only see a blank thumbnail and not the actually picture..I tried selecting only 3,4,5 etc, thumbnails and they are still all blank. Even pictures which i have on my computer are all blank. I don't feel like always clicking on a random file/thumbnail to see what picture it is...How can I fix this?
Offline  
Old 11-30-2008, 09:30 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: New York, NY
Model: Bold
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.6.0.190 has a bug in it that prevents thumbnails from showing. You'll have to downgrade to .185 or lower to see the thumbnails.
Offline  
Old 11-30-2008, 09:52 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you very much
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.