BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2008, 12:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8900
OS: .168
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default EN icon

Please Login to Remove!

All the sudden this EN icon appeared in the upper left hand corner of my bb when writing text, emails, and bb messenger.. it wasnt on before.. then i took my phone out of my holster and i musta hit a button because now its there... i dont want it there.. how to i get it off??


thanks
Offline  
Old 12-02-2008, 01:40 PM   #2 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

same problem here and i had a post up
but seems no one have any idea
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Old 12-02-2008, 01:45 PM   #3 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My first thought is that it's a language indicator (English,) based on when and where you are seeing it.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 12-02-2008, 01:46 PM   #4 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Quote:
Originally Posted by CO_BBTechie
My first thought is that it's a language indicator (English,) based on when and where you are seeing it.
Ya its a lan indicator
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Old 12-02-2008, 01:56 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8900
OS: .168
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i know its a language inticator, but it wasnt there a few hours ago.. i musta hit a button because now it here.. does anyone know how to get rid of it?
Offline  
Old 12-02-2008, 02:02 PM   #6 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pull the battery.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-02-2008, 02:31 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8900
OS: .168
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

been there.. done that.. no luck
Offline  
Old 12-02-2008, 02:34 PM   #8 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am wondering if your default language has somehow changed and it's just toggled to English.

Menu>Options>Language (Is it set to english or something else)?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 12-02-2008, 02:36 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8900
OS: .168
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

set to english on both
Offline  
Old 12-02-2008, 04:21 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8900
OS: .168
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have any ideas?
Offline  
Old 12-02-2008, 10:16 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8900
OS: .168
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok.. i fixxed it but its a process....nothing that a simple setting switch will fix..

first i used the desktop software to back up my just my contacts no system prefs or 3rd party software.. i dont know if this icon had something to do with a previous setting so i didnt want any of the old settings to remain or i would have backed up the entire device

then i used jl commander and wiped my device
then i loaded my "vendors" OS..
then i used the updated OS (removed vendor.xml)

how i got the icon off is by not installing any of the other languages..

this worked for me.. no promises for you..
Offline  
Old 12-02-2008, 10:27 PM   #12 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow! Pretty drastic measures for a symbol!!! Nice Job! We will see if someone comes up with something a little less drastic!!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 12-03-2008, 09:57 AM   #13 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have some whiteout or a black sharpie
Offline  
Old 12-03-2008, 10:41 AM   #14 (permalink)
akg
Talking BlackBerry Encyclopedia
 
akg's Avatar
 
Join Date: Feb 2007
Location: Dallas, TX
Model: 9700
OS: 6.0.0.344
PIN: Mont Blanc
Carrier: AT&T
Posts: 439
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It appears that it takes a wipe to fix this. This was irritating to me but when I upgraded my OS it went away. I have spanish on my device because I like to use it sometimes...this seems to be a bug that will hopefully not be present in future OS updates.

I did see someone post a procedure on another board that involved restoring from a backup, but since I'm on a BES, I never bother backing up using DM. Maybe it will help someone else.
__________________
[SIGPIC][/SIGPIC]BESAdmin

BES 4.1.6 Exchange 2003 SP2
Offline  
Old 01-25-2009, 02:35 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Houston
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HOW TO: Remove 'EN' icon from screen
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.