BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2008, 02:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi Issue. Need Help

Please Login to Remove!

I purchased bold last night.

So i was trying to setup wifi connection, everything is setup ok. Proper WEP keys are assigned etc. I still get error when i try to open site through hotspot browser.

"Unable to connect to the internet, Please try again later. "
If problem persist please contact your service provider."

I logged into router console and did saw blackberry wirless connected to the router with valid ip address.

Thoughts? Thank you
Offline  
Old 12-02-2008, 02:14 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BBHorrigan's Avatar
 
Join Date: May 2007
Location: Boston
Model: 8900
OS: 5.1
PIN: N/A
Carrier: AT&T
Posts: 285
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try multiple sites? Does your blackberry have a data plan, and if so, are you able to browse web pages regularly?
Offline  
Old 12-02-2008, 02:20 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBHorrigan View Post
Did you try multiple sites? Does your blackberry have a data plan, and if so, are you able to browse web pages regularly?
No data plan.

Tried multiple sites
Offline  
Old 12-02-2008, 02:47 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: t-mobile usa
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the wifi browser for sure ?
Offline  
Old 12-02-2008, 02:52 PM   #5 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by laststanding View Post
I purchased bold last night.

So i was trying to setup wifi connection, everything is setup ok. Proper WEP keys are assigned etc. I still get error when i try to open site through hotspot browser.

"Unable to connect to the internet, Please try again later. "
If problem persist please contact your service provider."

I logged into router console and did saw blackberry wirless connected to the router with valid ip address.

Thoughts? Thank you
What do you mean by "hotspot browser"

Quote:
Originally Posted by bajjisw View Post
Are you using the wifi browser for sure ?
What do you mean by "wifi browser" I have never heard of either!
Offline  
Old 12-02-2008, 02:56 PM   #6 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by novalovr66 View Post
What do you mean by "hotspot browser"



What do you mean by "wifi browser" I have never heard of either!
If you look at your Browser options, you can change what your default browser is.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-02-2008, 03:07 PM   #7 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ask and you shall see! Thanks, never seen that. Of course, I have a data plan so I have never ran into this issue.
Offline  
Old 12-02-2008, 05:18 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have no idea how to select wifi browser.

BTW, my wifi icon is greyed out. Believe it suppose to be bright white if you are connected to wifi. correct?
Offline  
Old 12-02-2008, 05:33 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JessR View Post
try it with out the keys on a router that does not require the key.
Tried. No Luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.