BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-04-2008, 10:38 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: Jul 2005
Location: DFW
Model: 9800
Carrier: AT&T
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts

Please Login to Remove!

Wirelessly posted

Okay I have a weird problem. If I put a movie through the roxio media manager and copy it to my phone and let it compress the crap out of it, I can watch movies on my phone with no problems and skip to any part as many times as I won't with no problems.

But if I just copy it over without compressing it (keeping it at about 600 to 700 megs) my phone will almost always reboot when I play them movie or skip to a certain part. Regardless if its a avi, mp4 etc. Any thoughts?
]I am running .167

Last edited by mic_crispy : 12-04-2008 at 10:40 AM.
Old 12-04-2008, 11:09 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
masonfoley's Avatar
Join Date: Oct 2004
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts

I haven't run into that yet. And I don't use the Roxio MM (clunky app in my opinion). I simply copy the files to the device after using a 3rd party to compress MPEGs from my BeyondTV server or CloneDVDMobile to rip chapters from a DVD.

"If tyranny and oppression come to this land, it will be in the guise of fighting a foreign enemy. No Nation could preserve it's freedom in the midst of continual warfare." -- James Madison.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.