BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2008, 05:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8300
Carrier: AT&T
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default USB/Bluetooth Sync crashing with bold

Please Login to Remove!

when i try to sync my bold it goes through the sync process but at some point the dm just disappears and the bold is hung in a state where the screen shows the sync process (black screen with bb icon and computer icon) and i cannot get it to recover. any ideas? i am using dm 4.7 and bold with .167
Offline  
Old 12-04-2008, 05:03 PM   #2 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DM 4.7 is still seeing some issues. You might want to revert to DM 4.6
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 12-04-2008, 05:07 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8300
Carrier: AT&T
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

saw the same issue with 4.6 - tried 4.7 to see if would resolve it.
Offline  
Old 12-04-2008, 05:10 PM   #4 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you setup sync with the new install, was the sync info from the last install still there? Have you tried to remove and re-add your sync settings?

Also, are you using a factory USB port? i.e. not a hub, or a monitor port
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 12-04-2008, 05:14 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8300
Carrier: AT&T
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, sync info from last install was still there.

it's a direct usb port, not a hub.
Offline  
Old 12-04-2008, 05:16 PM   #6 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would certainly try to reset your sync options and re-create them.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 12-04-2008, 05:18 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Magnum's Avatar
 
Join Date: Jul 2005
Location: Zimplifier.com
Model: 9000
PIN: Want my Debit Card?
Carrier: AT&T, Cingular, AT&T..?
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (9000)

Vista?

I've been getting a window explorer error that my bluetooth app has crash when I simply plug my bold in via USB. Not every time, but periodically... Also 4.7 and it never happened with 4.6....
__________________
Magnum - Themes & More
9000 [Bold] v4.6.0.185 - Current
8300, 8700c, 7100g, 5810 - Laid to rest
Offline  
Old 12-04-2008, 05:22 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8300
Carrier: AT&T
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just tried that and it still dies (DM dies) - more information -

i am only syncing contacts and calendar. i always makes it through the contacts but always fails during the calendar sync...
Offline  
Old 12-04-2008, 05:50 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8300
Carrier: AT&T
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved - i changed the calendar sync to one way sync and to overwrite everything in the bb. then i changed it back to 2 way and now everything works including bluetooth sync.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.