BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2008, 10:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Cant download AIM

Please Login to Remove!

Im trying to dowload aim from the BB website and it keeps telling me "Sorry, your device does not meet the system requirements that are needed to support AOL Instant Messenger for BlackBerry."

I am running 4.6.0.190.

Is that why it doesnt work? Anywhere else I can try to download that program from? Or is there a FREE app that also IM's with a AOL account?

Thanks
Offline  
Old 12-04-2008, 10:58 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried Instango, dont really like it so I would still like AIM.
Offline  
Old 12-04-2008, 10:59 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Check out WebMessenger, for free.
Offline  
Old 12-04-2008, 11:08 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay NVM all of a sudden I tried to download from the BB site and it went through, thanks for the help anyways.

Last edited by SteveSter1 : 12-04-2008 at 11:12 PM.
Offline  
Old 12-05-2008, 01:19 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Suburban Cleveland
Model: 9700
OS: 5.0
Carrier: More bars in Less places
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SteveSter1 View Post
Im trying to dowload aim from the BB website and it keeps telling me "Sorry, your device does not meet the system requirements that are needed to support AOL Instant Messenger for BlackBerry."

I am running 4.6.0.190.

Is that why it doesnt work? Anywhere else I can try to download that program from? Or is there a FREE app that also IM's with a AOL account?

Thanks
This is a service book issue. It's actually addressed elsewhere on this site. See: !!IMPORTANT!! AIM and ICQ enabled on ALL CARRIERS!!!

AT&T specifically (and perhaps other carriers) does not provide the necessary service books for the RIM-provided AIM to download or function properly. They'd rather you download the AT&T-provided instant messaging app which uses SMS instead of data to transmit messages. This way they either (A) force you to purchase a texting package, or (B) rape you with texting overage charges.

Personally I like the RIM-provided AIM app because even if you've lost data service for awhile, whether it be from placing a call or just simply having no signal, RIM's push servers do eventually push the message to you once you reconnect, whereas (in my experience, at least) other programs often will just drop the connection and you miss out on any messages sent to you during the time you had no data service.

Last edited by y.bb : 12-05-2008 at 01:21 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.